3 Replies Latest reply on Apr 22, 2019 9:05 AM by a.p.

    Intel VT-x is disabled or not supported!

    diags187 Lurker

      So everything is in a lab environment & all virtualized. I have two ESXI boxes and I am trying to get Vcenter 6 nested on my second ESXI box, I have it on my first ESXI but I need it on a second one to cluster two data centers together and set up high availability. Though whenever I either export an OVF and import Vcenter 6 on the second ESXI or try to install it on the second ESXI I keep getting the "This machine is configured for 64 bit operating system & Intel VT-x is disabled or not supported error." error. I can't remember exactly how I got it up and running on the first ESXI.

      I have tried a variety of things at this point and searched all over google with no luck. I have gone through the bois of the second ESXI and nothing pertaining to enabling Hyper-V. After importing the OVF I have tried to "expose hardware assisted virtualization to the guest OS" and all that gets me is a "Failed to reconfigure-specified parameter was bit correct: unit number" error. I checked in the ESXI's virtual machine settings under CPU/MMU Virtualization spot and its on Automatic also tried enabling this setting the Vcenter virtual machine. Also under CPUID mask I have it set to expose NX flag to guest. Also tried a few different things on the internet I found but I know I didn't do anything to special to get it working on the first ESXI. Both ESXI boxes are 6.0.0 and the second ESXI is basically the exact same thing as the first, besides whatever I did to the first ESXI to get Vcenter installed.

      So if anyone has any idea's or experienced something like this before any insight would be so greatly appreciated I am for the most part out of idea's. Thanks.