moba77
Contributor
Contributor

problem with full access disk profile on Workspace One

 

Hi,

 

i'm trying to give full access disk access but options are not selected

 

moba77_0-1620036596059.png

 

I've followed what reported here:

https://www.cisco.com/c/en/us/support/docs/security/amp-endpoints/216089-advisory-for-amp-for-endpoi...

 

and those are payload settings

moba77_1-1620036694377.png

moba77_2-1620036708122.png

 

 

I've noticied also that every time i restart systems , after few minutes, app reinstall it again. Anyway app seems that access are granted

but it appear strange to me why they are not selected on privacy panel

 

i'm running on Macbook with M1 chip and Big sur 11.3

thanks for help))

Labels (1)
0 Kudos
2 Replies
PSchulta
Contributor
Contributor

I noticed the same thing with Microsoft Teams and the Accessibility setting

MicrosoftTeams-image (3).png

 

MicrosoftTeams-image (4).png

 

MicrosoftTeams-image (5).png

0 Kudos
moba77
Contributor
Contributor

i would give some updates regarding those issues:

first one is a problem regarding plist file , when generated by workspace admin assistant was missing an "install" part that check if an app is already installed

 

here more informations and how to generate missing part before upload dmg and plist on workspace one

https://github.com/munki/munki/wiki/How-Munki-Decides-What-Needs-To-Be-Installed#receipts

 

regarding full access disk on privacy panel i've received a reply from Apple . they told that profile is correctly installed (app works fine), flag is missing because profile wins over user settings... in my opinion is a bug.. not a feature)

 

 

0 Kudos