luix73
Contributor
Contributor

Disable Alert ssh enabled

Jump to solution

hello,

i've some hosts esxi 4.1.0 and i want to disable the "ssh enabled" alarm.

I already found the VMware KB that talk about that but in my advanced settings there is no UserVars > UserVars.SuppressShellWarning.

Anyone knows how to do it on esxi 4.1.0?

Many Thanks

0 Kudos
1 Solution

Accepted Solutions
lenzker
Enthusiast
Enthusiast
There's a kb article for this issue. Which 4.1 Update version are you using?
"Prior to vSphere 4.1 Update 2, disabling Remote Tech Support Mode (SSH) and Local Tech Support Mode is the only way to prevent this warning from appearing. In vSphere 4.1 Update 2, you can disable the Remote Tech Support Mode Remote (SSH) and Local Tech Support Mode warnings from appearing on the hosts."
VCP,VCAP-DCA,VCI -> https://twitter.com/lenzker -> http://vxpertise.net

View solution in original post

0 Kudos
2 Replies
lenzker
Enthusiast
Enthusiast
There's a kb article for this issue. Which 4.1 Update version are you using?
"Prior to vSphere 4.1 Update 2, disabling Remote Tech Support Mode (SSH) and Local Tech Support Mode is the only way to prevent this warning from appearing. In vSphere 4.1 Update 2, you can disable the Remote Tech Support Mode Remote (SSH) and Local Tech Support Mode warnings from appearing on the hosts."
VCP,VCAP-DCA,VCI -> https://twitter.com/lenzker -> http://vxpertise.net
0 Kudos
luix73
Contributor
Contributor

VMware-ESXi-4.1.0-Update1

Thanks for your help

0 Kudos