qwerty1805
Contributor
Contributor

Operating system not found

Jump to solution

Hi,

I have installed ESXI 5.1 on Workstation 9 on a user account but the both as run as administator.

When I tired to run Server 2008 R2.iso or Exchange.iso, I got the following error message:

Network boot from Intel E1000

Client MAC ADDR: 00 0C....

PXE-E53:No boot filename received

PXE-MOF:Exiting Intel PXE ROM

Operating system not found

I have reinstalled Esxi and Workstation 9 and they run as an administrator but the issue is the same.

There is a print screen with the settings for the Virtual machine created under ESXI.

thank you for your help

1 Solution

Accepted Solutions
schepp
Leadership
Leadership

Hi,

you need to click the "connected" and "connect at power on" in the right top corner in order to make the iso to mount properly.

After you click "connect at power on", reboot the VM and it should boot from the iso.

Regards

View solution in original post

18 Replies
schepp
Leadership
Leadership

Hi,

you need to click the "connected" and "connect at power on" in the right top corner in order to make the iso to mount properly.

After you click "connect at power on", reboot the VM and it should boot from the iso.

Regards

View solution in original post

qwerty1805
Contributor
Contributor

Thank you so much, it's working fine now.Smiley Happy

0 Kudos
blackcobra098
Contributor
Contributor

Hi i have the same problem but i cant find the button for connected and connect at power on

*edit* i have workstation 8

0 Kudos
VRBitman
Hot Shot
Hot Shot

You should see something like this when opening virtual machine settings:

(select CD\DVD drive and in the top right corner you have the options you are looking for)

Capturasde.PNG

-- VR Bitman | http://virtualis.info | vSphere 5.5 Guide: http://goo.gl/QUqTH7 VMware professional, virtualization & FOSS evangelist, informatician, geek VCA-Cloud, VCA-WM, VCA-DCV, VCP-DCV
0 Kudos
imran361
Contributor
Contributor

I have tick the checkbox "Connect at power on" but the checkbox "Connected" is disabled.

But window cannot start and the machine is going to boot fron network.

Please suggest some help...

0 Kudos
FritzBrause
Enthusiast
Enthusiast

Tick box "Connected" is grayed out if the VM is powered off.

So this is normal.

Please check vGeek: VM settings: CD/DVD drive

Try the workaround described in "How to configure "Client Device"

So connect the ISO from the Console Window's icon bar.

And set the boot delay to for example 10 seconds seeing what exactly the VM is doing with the attached ISO.

Go into the BIOS inside the VM and check the boot order there (like on a physical machine).

Make sure the CD/DVD is on top.



0 Kudos
imran361
Contributor
Contributor

Thanks you for your reply.

But there is no option for BIOS setting in VMware. I have Vmware version 11. Please suggest some help.

0 Kudos
saira012
Contributor
Contributor

hi. i am beginner and facing same problem "operating system not found"

but, button "connected" and "connect at power on" in the right top corner are disable..

any solution plz

regards

0 Kudos
iamthealex
Contributor
Contributor

Use the CD/DVD menu.

Select the image using the file chooser.

Then mount the CD/DVD drive.

Then restart.

I spent too long figuring this out; i.e. the interface is non-intuitive and/or the error message is not specific/clear enough.

aphsu
Contributor
Contributor

Hi,

I'm new for VM using.

While I try to install a new machine for Microsoft windows XP.

There is error when I power on the new machine.

The error message is as attached file.

Please help. Thank you.

0 Kudos
schepp
Leadership
Leadership

Just creating the VM doesn't install the operating system. You need to mount a CD/DVD/ISO with the windows XP installable on it and run the normal install routine.

0 Kudos
Kulmanov
Contributor
Contributor

Thanks alot that Helped for me!

0 Kudos
geeksuperbin123
Contributor
Contributor

Thanks,It's work.

0 Kudos
Aplicat0r
Contributor
Contributor

The boxes are checked but i have the same problem

0 Kudos
a_p_
Leadership
Leadership

@Aplicat0r 

Welcome to the Community,

Instead of replying to a 7 years old thread, please consider to open a new discussion for any issues that you experience.Anyway, can you confirm that the ISO image that you are trying to boot from is bootable, and healthy?
If you can confirm this, open a new discussion, and provide the following:

  • Host OS version, and build
  • VMware Workstation version
  • Guest OS, the installation image (name and/or download link)
  • the VM's configuration (.vmx) file (please attach the file compressed as a .zip archive, instead of pasting the contents)

André

0 Kudos
Gaming_dodge
Contributor
Contributor

Hi there! Both of the "connected" and "connect at power on" options are enabled in my VM. However, the "no operating system found" error message is still showing. What can be done? 

0 Kudos
a_p_
Leadership
Leadership

Please see my relply above. If this doesn't help, consider to open a new discussion, and provide additional details, like the VM's vmware.log file, and information about the ISO image that you want to boot from.

André

0 Kudos
iNatthapong
Contributor
Contributor

You maybe need to check your ISO file. It's bootable ISO or not. 

0 Kudos