mal_michael
Commander
Commander

Supported OS for Update Manager PowerCLI

First of all - congrats on this release!

My question is why Windows Server 2008 is listed as a supported OS for Update Manager PowerCLI?

PowerCLI itself is not officially supported on this OS according to Release Notes (I know that it does work well on win2008 but still...).

Tags (2)
0 Kudos
2 Replies
admin
Immortal
Immortal

The VUM PowerCLI team might have peeked at our PowerCLI roadmap a bit.

=====

Carter Shanklin

Read the PowerCLI Blog
[Follow me on Twitter|http://twitter.com/cshanklin]

Matt_B1
Enthusiast
Enthusiast

If you have Windows 7, you need to use v4.1 of the VUM PowerCLI. When I try to install v4.0U1 on my Win7 x64 desktop, it fails with "Error 1722: There is a problem with the Windows installer package". Also, if you install v4.1 of the VUM PowerCLI, you must also have a v4.1 vCenter since VUM is required to be v4.1. Guess I have to wait until we upgrade vCenter to v4.1...

0 Kudos