p_parler
Contributor
Contributor

vmware on Supermicro X8SIL-F - NIC problems

Jump to solution

Hello all,

I am trying to get the VMware vSphere Hypervisor (ESXi 4.1) up and running on the following server:

  • Supermicro X8SIL-F mainboard

  • Core i3-530 CPU

  • 8GB DDR3 memory

The board has an dedicated IPMI LAN port and 2x Intel 82574L Gigabit Ethernet Controller, which is supported according to the compatibility list.

After installing the hypervisor, everything seems to be fine at first. I could migrate one of my VMs (Windows 2000) from the current VMvare Server 2.0.2 to the new platform and it starts normally.

But if I start transferring data via network to the VM (i.e. copying a directory tree with lots of pictures), the ethernet connection stops working totally after a while. Neither the VM, nor the mangement console can be reached from the network (ping) and alsono connection from the local management console to the outside world is possible (i.e. ping to other server).

Interesting is, that "ethtool vmnic0" outputs "Link detected: yes" before and "Link detected: no" after the loss of the network connection.

The driver used is this (output of "ethtool -i vmnic0"):

driver: e1000e

version: 0.4.1.7.1-1vmw-NAPI

firmware-version: 1.9-0

bus-info: 0000:02:00.0

I have already found this thread: http://communities.vmware.com/thread/256853, but even the IntMode=0,0,0,0 settingdid not help.

Is there anything else I con try to solve this problem? Can I somehow make use of the original Intel driver (unfortunately, I can not compile the source for x86_64 myself).

Any help is very appreciated!

Regards,

LF.

0 Kudos
1 Solution

Accepted Solutions
jasonlitka
Enthusiast
Enthusiast

Go into the BIOS and disable Active State Power Management and it should be fixed. Those NICs don't work with that setting enabled under anything but Windows 7/2008 R2 and RHEL/CentOS 5.

Jason Litka

Jason Litka http://www.jasonlitka.com

View solution in original post

0 Kudos
3 Replies
MauroBonder
Leadership
Leadership

you can check compatibility in http://ultimatewhitebox.com/

*If you found this information useful, please consider awarding points for "Correct" or "Helpful"*

*Please, don't forget the awarding points for "helpful" and/or "correct" answers. *Por favor, não esqueça de atribuir os pontos se a resposta foi útil ou resolveu o problema.* Thank you/Obrigado
0 Kudos
jasonlitka
Enthusiast
Enthusiast

Go into the BIOS and disable Active State Power Management and it should be fixed. Those NICs don't work with that setting enabled under anything but Windows 7/2008 R2 and RHEL/CentOS 5.

Jason Litka

Jason Litka http://www.jasonlitka.com

View solution in original post

0 Kudos
p_parler
Contributor
Contributor

Thanks a lot Jason,

the BIOS setting fixed the problem!

0 Kudos