yhf8377
Contributor
Contributor

ESXi 6.0 Download Seemed Not Working

Jump to solution

Hello All,

I was trying to download the ESXi 6.0 today but it seemed not working.  I have logged in and reached the screen shown below, but both the "Start Download Manager" and "Manual Download" link provided no responses when clicked on.

Untitled.png

I have tried to use Firefox and IE, and IE's without add-on mode.  All not working.

Could you please let me know what if anything I did wrong?  Thank you.

1 Solution

Accepted Solutions
IBM_India
Enthusiast
Enthusiast

hi

download from below link, but it must be register before or already you have account

https://my.vmware.com/group/vmware/evalcenter?p=vsphere6

if you think this post is helpful, please provide points accordingly thanks Zubair Technical Specialist

View solution in original post

0 Kudos
15 Replies
jlecampos
Contributor
Contributor

Hello All,

I am having the same problem.

Thank you.

0 Kudos
AnthonyKwan
Contributor
Contributor

Me Too!

I ask the technical support, they reply no problem!

0 Kudos
khurni
Contributor
Contributor

Same here.  Been like this since at least Saturday.  I've tried 6 different PC's, and 3 different web browsers (IE 10, IE 11, Chrome, Firefox) and 2 different ISPs.

0 Kudos
IBM_India
Enthusiast
Enthusiast

hi

download from below link, but it must be register before or already you have account

https://my.vmware.com/group/vmware/evalcenter?p=vsphere6

if you think this post is helpful, please provide points accordingly thanks Zubair Technical Specialist

View solution in original post

0 Kudos
khurni
Contributor
Contributor

That's not the same product.  You're listing the Plus trial-ware that expires in 60 days.

I believe the OP and myself are referring to the FREE Hypervisor (that is not limited)

a_p_
Leadership
Leadership

Don't worry, the binaries for the Hypervisor (ESXi) are exactly the same, and it's only the license key which lock/unlocks features.

André

khurni
Contributor
Contributor

The files have different dates and MD5 checksums (if they were the same, they should have the same checksum).  The free one has a date of 3/12/15, and the Plus version has a date of 7/7/15.

Although perhaps the updated files are the reason why it's working and the other one is not.

0 Kudos
a_p_
Leadership
Leadership

You are right, I didn't look at the build/date. Anyway, the free license key should (at least that's been the case with all previous versions) work with any build, even with the vendor specific OEM builds.

André

yhf8377
Contributor
Contributor

I used the link that IBM_india has provided to download the ESXi 6.  I think a.p. is correct, that the ESXi component included in the vSphere trial is identical to the free Hypervisor.  Actually I had used my Hypervisor license key to activate the ESXi 5.5 from vSphere trial about one year ago.  I totally forgot this before IBM_india posted the link.

The link actually points to a newer build version of ESXi, which is a good thing.  The only concern is that I have to start a trial, which may trigger some sale contact that I don't really need.

Anyway, I sent an email to the VMWare website contact to let them know there is an issue related to the free Hypervisor downloads.  When I checked again today, the page has changed, though still not working.  I think they are working on it.

Thank you to everyone.

0 Kudos
IBM_India
Enthusiast
Enthusiast

brother

Now Vmware provide 60 days trial only

free things only be when new product is launched by Vmware.,

if you think this post is helpful, please provide points accordingly thanks Zubair Technical Specialist
0 Kudos
denixx
Contributor
Contributor

I have the same thing.

Download button is not working.

I have only "Manual Download" button, without manager.

It is frustrating. First you are waiting for approval, and then can't download.

0 Kudos
grionid
Contributor
Contributor

Solved for me: changed DNS server to Google DNS 8.8.8.8 on machine LAN IP settings. Also did ipconfig /flushdns

I use Pi-hole Raspberry pi Adds/Malware blocker for DNS server, so apparently wmware download has been added to Add / Malware blocked pages.

ponte
Contributor
Contributor

same here...pi hole was the problem! thanks for the fix

0 Kudos
MDNaseer
Enthusiast
Enthusiast
baumer28
Contributor
Contributor

This worked for me as well. Set IP address manually, set DNS to 8.8.8.8 (Google) and flushed my dns cache: ipconfig /flushdns.

Boom! Downloading.

0 Kudos