VMware Cloud Community
a2alpha
Expert
Expert

Unrecoverable error: (app) Exception 0xe0434f4d has occurred - opening the VI Client

Hi,

When I am opening the Virtual Infrastructure Client on the vCenter server I am receiving the following error, not everytime but 1 in 3 logins.

VMware Infrastructure Client Error,

VMware Infrastructure Client unrecoverable error: (app) Exception 0xe0434f4d has occurred.

I am using the vSphere vCenter server and the client with it but still have ESX 3.5.0 update 4 hosts, (could this be the issue?)

Looking at the logs, I think this is at the same time:

2009-08-11 08:45:02.477 05836 info 'App' VpxLRO -- ERROR task-internal-143575 -- -- vim.SessionManager.loginBySSPI: vim.fault.SSPIChallenge:

(vim.fault.SSPIChallenge) {

++ dynamicType = <unset>,++

++ faultCause = (vmodl.MethodFault) null,++

++ base64Token = "TlRMTVNTUAACAAAAEgASADgAAAA1woniQ/UJSgGypQdfMBAAAAAKYApgBKAAAABQLODgAAAA9FAEQASQBOAEIAVQBSAEcASAACABIARQBEAEkATgBCAFUAUgBHAEgAAQAQAEMAQQBJAFIATgBWAEkAVAAEAB4AZQBkAGkAbgBiAHUAcgBnAGgALgBsAG8AYwBhAGwAAwAwAEMAQQBJAFIATgBWAEkAVAAuAGUAZABpAG4AYgB1AHIAZwBoAC4AbABvAGMAYQBsAAUAHgBlAGQAaQBuAGIAdQByAGcAaAAuAGwAbwBjAGEAbAAAAAAA",++

++ msg = "",++

}

2009-08-11 08:45:02.743 05652 info 'App' VpxLRO -- BEGIN task-internal-143576 -- -- vim.SessionManager.loginBySSPI -- 10DDB7AE-36F6-446D-89D9-E4FCE6772452

2009-08-11 08:45:02.790 05652 info 'App' Auth: User EDINBURGH\Supervisor

2009-08-11 08:45:02.915 05652 info 'App' VpxLRO -- FINISH task-internal-143576 -- -- vim.SessionManager.loginBySSPI -- 10DDB7AE-36F6-446D-89D9-E4FCE6772452

Any ideas?

Reply
0 Kudos
6 Replies
schlipac
Contributor
Contributor

Hi I am getting this too when starting the VSphere VMWare Infrastucture Client on my recently-upgraded 2.5 U4 Virtual Center Server (to VSphere) - any update?

I also have 3.5 U4 ESX hosts

"Exception has been thrown by the target of an invocation"

Reply
0 Kudos
a2alpha
Expert
Expert

No the issue isn't sorted yet unfortunately. This issue is only happening to one of our clients and only on their vCenter server. I have put it down to being an issue with compatability between the client and some other software they have installed on that server. Its possible that a clean install of vCenter and then reinstalling the other software might work but the customer is unwilling to try this at that is time. I think that with all the new requirements for the client visual j# and .net that its just one of those things we will have to live with!

Sorry couldn't be more help.

Reply
0 Kudos
schlipac
Contributor
Contributor

ok, thanks for the info.

So any idea what other softwware might cause this? this is basically an VC server - with VI toolkit, Orchestrator client, and VMWare License server.

I might roll up and submit a support bundle and find out more too.

Thanks for the input though! cheers.

Reply
0 Kudos
a2alpha
Expert
Expert

They are using some HP management software to monitor some of their other servers and I think their antivirus policy manager also runs on it. If you get a fix from VMware please let me know,

Thanks,

Dan

Reply
0 Kudos
toobulkeh
Contributor
Contributor

Our install of vCenter Server is also having this issue on the first login every session. The vSphere client is accessing the vCenter Server from the same machine. This only happens to one of the many admins we have grouped with Active Directory. They login to the server via Remote Desktop too.

Help?

Reply
0 Kudos
danm66
Expert
Expert

see http://kb.vmware.com/kb/1004281 maybe that will help.

Reply
0 Kudos