sa2
Contributor
Contributor

Disable Console "Number of active connections has changed"

Is there any way to disable this? It's quite possibly the most annoying thing I've seen especially since it shows up when no one else is connected to VirtualCenter or the machine. If VMware Tools isn't running (you're booting to linux in single user mode or from a cd) it disrupts everything by jerkily scrolling down and adding a vertical scrollbar which triggers a horizontal scrollbar and then hides your last line of text. Oh and you can't resize the console window so you're stuck with the scrollbars until you hide the message, which will reappear shortly b/c of what is apparently a bug with the management of console connections.

If there is no way to to hide the message, a little more effort should be put into having it display in a less disruptive fashion.

0 Kudos
6 Replies
hicksj
Virtuoso
Virtuoso

Personally, I like the feature. Not seen the session bug that you're experiencing, that could get annoying... though clicking on the 'X' closes the alert and removes the scrollbars.

Note: If you access the console tab in VC, then open the standalone Console window, this WILL trigger the alert bar.

Anyway, I would like to see some additional functionality here. Such as being alerted BEFORE another user is allowed to access the console - so they can't take over your session with your credentials active (unless you approve the action).

Regards,

J

0 Kudos
huttarl
Contributor
Contributor

I second what the original poster said... this is very annoying. I can see it having value for some situations, but you should be able to turn it off. It keeps popping up over and over, so that it's now just a routine to close the silly thing, and therefore it has no security value. Like he said, it disrupts work by scrolling down and adding a vertical scrollbar which

triggers a horizontal scrollbar and then hides your last line of text (or your taskbar). And you can't resize the console window any bigger unless you go full-screen, so you're stuck with the

scrollbars until you hide the message. Annoying and useless.

0 Kudos
byersbw1979
Contributor
Contributor

Why has this not been addressed by VMWARE? I too find this ABSOLUTLY ANNOYING!!!! Can someone from development please at least respond to this thread and let us know if it's going to be dealt with or how to disable it.

0 Kudos
ninv
Contributor
Contributor

I aggree with the original poster. It is very annoying. it would be much better if at least it did not appear within the virual machine's console window.

0 Kudos
ninv
Contributor
Contributor

It would be nice if at least a configurable "dissapear after a x seconds timeout" option existed...

0 Kudos
abselect
Contributor
Contributor

Yes I too aggree with the original poster. It is very annoying.

It would indeed be much better if it did not appear within the virual machine's console window.

Or faded away after x seconds

Come on VMWare answer the question please.

0 Kudos