Linux_ETC
Contributor
Contributor

Zimbra 5.0.x testing and/usage?

Folks:

I noticed since Zimbra has been acquired by Yahoo, versions 5.0.0 and more recently 5.0.1 have be put into production. Has anyone tried these versions with Hyperic? I am aware of 4.5.x series since we have that on production servers as well, and Hyperic works quite nicely there. Just wondering if anyone has had a chance to test things out or check to see if things will work still with the 5.0.x line.

TIA.
0 Kudos
7 Replies
JohnMarkOrg
Hot Shot
Hot Shot

Searching through the plugin source, I only see references to 4.5.x. I don't know if that means 5.x is not yet supported as I have not had the chance to test it. I'll install it and have a more definitive answer for you soon.

-John Mark
0 Kudos
roger_symonds
Enthusiast
Enthusiast

Hi Guys,

I've taken a look at the Zimbra plugin and 5.0 and 5.0.1 don't seem to be supported, Only 4.5.

There are some changes in Zimbra like the file "zimbrastats.csv" has been changes to the file name "mailboxd.csv". The Hyperic plugin depends on this file, and hence won't fully work. [http://www.zimbra.com/forums/administrators/13661-zimbrastats-csv-missing.html]

Regards,
Roger
0 Kudos
Linux_ETC
Contributor
Contributor

Thanks gents. I will hold off upgrading out production Zimbra servers then since I like Hyperic monitoring things without having to go in and start seeing how to modify the code. I suspect others shortly will help in getting Hyperic going with Zimbra v5.x as well.
0 Kudos
Linux_ETC
Contributor
Contributor

Just a ping on this posting to see if there has been any advances or news on Zimbra v5.0.x and Hyperic playing nicely with one another. 😉

TIA.
0 Kudos
Linux_ETC
Contributor
Contributor

Answering this and closing this question myself.

Hyperic v4.0.x and above does ID Zimbra v5.0.x at this time.

LinuxETC
0 Kudos
marwa_hyperic
Contributor
Contributor

j'ai un serveur hyperic installé et j'ai un autre serveur zimbra installeé . mon objectif est de monitorer zimbra avec hyperic. ya t'il quelqu'un peu me donner la solution
* comment et ou j'installe le plugin de zimbra dans le serveur de zimbra, dans l'hyperic ou dans les deux serveurs !!!!!

*aprés l'installation comment je peu utiliser le plugin et comment accéder a leur interface
0 Kudos
Linux_ETC
Contributor
Contributor

If I understand (using Babel Fish to translate) you wish to install Hyperic to monitor Zimbra, correct?

LinuxETC
0 Kudos