jerdub1993
Contributor
Contributor

Failed to deploy OVF package. ThrowableProxy.cause A general system error occurred: Transfer failed

My Configuration

I have an on-premises vSphere cluster with 3 hosts. Both the vCenter and ESXi are version 7 update 3D. For networking, the cluster uses vSphere Distributed Switches.

The Problem

I'm trying to deploy an OVA that keeps failing at around 34%, but I can't figure out why. I've already successfully deployed the OVA once and now I'm trying to deploy it again for a second VM and it's failing. Here's the error I'm getting:

Task Name: Deploy OVF template
Status: Failed to deploy OVF package. ThrowableProxy.cause A general system error occurred: Transfer failed: Error transferring file to https://[Host]/nfc/52689bac-4949-4c56-e5a2-2dbcf94423a2/disk-0.vmdk: null.
 
A little background: I'm deploying two vRealize Operations nodes and I'm using the OVA for vRealize Operations 8.6.3 from VMware's product download page. I'm deploying it in accordance with VMware's installation instructions. Like I mentioned, I've already successfully deployed one node, now I'm trying to deploy a second one.
 
Troubleshooting Steps
 
  • I've tried selecting a different host and datastore.
  • I've tried deploying it via the host web UI, but when I try to select the VM network, nothing is listed (I'm assuming this is because I'm using vDS), and the wizard won't complete.
  • I've deployed and redeployed probably a dozen times and it always fails at ~34%.

The only error I've been able to find is the one I posted above from the Task Console in vSphere. Is there another log I can look at to get more details as to why it failed?

Any help you guys can provide is appreciated and let me know if I need to clarify anything or add details.

0 Kudos
1 Reply
basteku73
Enthusiast
Enthusiast

Do you have a proper perrmissions ? 

In addition, you can configure a standard switch on one host and check that the wizard can see the port group.

Regards, 

Sebastian

0 Kudos