AllanKjaer
Enthusiast
Enthusiast

vSphere Client 7.0.2 17694817 hangs after 2-3 weeks

I have seen this at my lab and also at some custmers, that the vSphere Client hangs on vCenter 7.0.2 17694817 after 2-4 weeks of running, the service is using alot of CPU, seen in "vimtop".

doing a:

service-control --stop vsphere-ui

service-control --start vsphere-ui

this fixes the problem, but is not a solution.

0 Kudos
7 Replies
Georg99
Contributor
Contributor

Hello, everyone,

I have the same problem. Does anyone have a guide to maybe finding a solution. It's definitely the vsphere-ui service, after restarting it the web client is running fine again

0 Kudos
maksym007
Hot Shot
Hot Shot

So, the logical question is why not update it to version 7.0.3? 

0 Kudos
Georg99
Contributor
Contributor

Sorry, I forgot to write, I already have vSphere Client version 7.0.3.01100 and its the same

0 Kudos
AllanKjaer
Enthusiast
Enthusiast

I think that min was a plug-in, the suspect was IBM Spectrum Protect backup plug-in.

I haven't see the problem in 7.0.3.

I would try to troubleshoot some plug-ins.

0 Kudos
Ajay1988
VMware Employee
VMware Employee

You probably wanna check https://kb.vmware.com/s/article/83518?lang=en_US

Also better to upgrade to 7.0 U3 latest versions.

If you think your queries have been answered
Mark this response as "Correct" or "Helpful".

Regards,
AJ
Georg99
Contributor
Contributor

but the workaround refers to a cloud system, right?
We use an on-premise system

0 Kudos
Ajay1988
VMware Employee
VMware Employee

It works for on-prem even. The cloudvm is a utility VMware use to increase the memory for individual vcenter services.

If you think your queries have been answered
Mark this response as "Correct" or "Helpful".

Regards,
AJ
0 Kudos