piermentosfr
Contributor
Contributor

VMware Workstation unrecoverable error: (vcpu-0)

vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:386 bugNr=1036521

A log file is available in "D:\Virtual Machines\FraudFox\vmware.log". 

You can request support. 

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

I get this error whenever i try to start any of my VMs, i have managed to make them run before on the same computer however i recently upgraded cpu gpu and motherboard and since then it didnt work ( i reinstalled os but its the same ( win10 ))

I got an i7 7700k 4.2ghz, a GTX 1070 and an asus z270-f, running on vmware workstation pro. thanks in advance

0 Kudos
1 Solution

Accepted Solutions
bluefirestorm
Virtuoso
Virtuoso

Since it is a new motherboard, did you get to verify/check that the Intel Virtualization Technology is enabled in the EFI/BIOS?

View solution in original post

0 Kudos
4 Replies
bluefirestorm
Virtuoso
Virtuoso

Since it is a new motherboard, did you get to verify/check that the Intel Virtualization Technology is enabled in the EFI/BIOS?

View solution in original post

0 Kudos
tarheelpa
Contributor
Contributor

I have the same issue and have indeed enabled the virtualization box in bios, any other options???

0 Kudos
bluefirestorm
Virtuoso
Virtuoso

@tarheelpa,

The amount of information you provide is limited other than saying you have the same issue.

If you can provide any other details (host and guest OS versions, VMware version, was it working before? what changes you made, log files of the VM(s) that encountered the error), preferrably on a new thread, maybe the rest of the community can provide input as well.

0 Kudos
tarheelpa
Contributor
Contributor

Thanks, I did a new thread and hopefully added what I can

0 Kudos