gabegriggs12
Contributor
Contributor

Workstation 11 critical error with certain OSes

Hey everyone.  I keep getting an error when I try to run virtual machines of certain guest OSes..... For example When I try to run a Windows Vista machine to install it I get this error:

VMware Workstation unrecoverable error: (vcpu-0)

vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:382 bugNr=1036521

A log file is available in "C:\Users\Gabe Griggs\Documents\Virtual Machines\Windows Vista\vmware.log". 

You can request support. 

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

I also get the same error When I install a Windows 98 OS.  If you want me to collect support data I can.

13 Replies
HuanguoZhong
VMware Employee
VMware Employee

Thanks for using the Workstation, for this error, we've opened a defect to track it.

0 Kudos
gabegriggs12
Contributor
Contributor

I don't think this is a defect.  I have downloaded it many times and it keeps doing this.

admin
Immortal
Immortal

Try setting the preferred mode (VM->Settings->Processors) to "Intel VT-x/EPT or AMD-V/RVI."

admin
Immortal
Immortal

Or, if your processor doesn't support EPT, just select "Intel VT-x or AMD-V."

0 Kudos
OldDanLittleAnn
Contributor
Contributor

I had the same problem as OP, and this solution solved the problem. Thank you. Smiley Happy

0 Kudos
gopinathandba
Contributor
Contributor

wat can i do if this error appears .

Preferred mode unavailable. Using binary translation instead.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Workstation.

(4) Update the host's BIOS/firmware to the latest version.

admin
Immortal
Immortal

Have you followed the instructions?

0 Kudos
naga1417
Contributor
Contributor

Hi Gopinath,

this worked for me. actually the error the giving is wrong projection.

i just enable the intel-VT or virtualization in BIOS, then vm started with no issue or any error ! ! !.

the issue supposed to generate below error.

0 Kudos
Cornuvia
Contributor
Contributor

This actually seems to work!

At least my VM has initiated booting now but seems stuck. I'm investigating further.

0 Kudos
Cornuvia
Contributor
Contributor

@naga1417:

Virtualization is enabled according to Windows. The Bios has no option to switch it off or on.

0 Kudos
DonQ21
Contributor
Contributor

Kindly enable Intel Virtualization Technology on Windows 8/8.1/10

For more information please refer below youtube videos and follow the steps

How To Acess BIOS and Enable Intel Virtualization Technology on Windows 8/8.1/10 - YouTube

0 Kudos
ASatCPE
Contributor
Contributor

I had this same problem when I tried to use player 12 with Windows 10.  For me, the solution was to search the web to find out how to access the BIOS settings for Windows 10 pc (not the same as older pc's).  Once I got to the BIOS, it looked very much like older pc BIOS's.  And there was a setting about virtualization, that was off by default.  It had a note saying to only enable it if virtualization was needed, because it could decrease pc performance.  Once I enabled and saved the change, the vm I had already created worked just fine.

0 Kudos
nomelosenomelos
Contributor
Contributor

I tried this but it is still not working. I have a ryzen 7 CPU

0 Kudos