ChiangWang
Contributor
Contributor

VMware Workstation unrecoverable error: (vcpu-0)

Jump to solution

I have window 10 installed on my desktop with Ryzen 1700, GTX 1080, RAM 3200. I want to install an additional win7 pro on VMware pro 12.5.7. Unfortunately, I tried several times and googled, but it comes with the error information:

VMware Workstation unrecoverable error: (vcpu-0)

vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:386 bugNr=1036521

A log file is available in "C:\Users\Chiang\Documents\Virtual Machines\Windows 7 x64\vmware.log". 

You can request support. 

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

The log info is attached. Any comments would be appreciated!

Cheers

0 Kudos
1 Solution

Accepted Solutions
bluefirestorm
Virtuoso
Virtuoso

Make you have you enabled Secure Virtual Machine (SVM) in the EFI/BIOS.

If you have already enabled SVM, try disabling multithreading (SMT) in the EFI/BIOS.

In case you are overclocking, please disable any overclocking in the EFI/BIOS as well.

On an unrelated issue but presents potentially a problem, there are several lines that appear like this in the log as the virtual disk of the VM is being opened.

2017-08-06T20:06:18.583+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsATASSDDevice: Failed to send ATA IDENTIFY command to the target device.

2017-08-06T20:06:18.583+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsScsiSSDDevice: Reported rotation rate = 1

2017-08-06T20:06:18.585+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsATASSDDevice: Failed to send ATA IDENTIFY command to the target device.

2017-08-06T20:06:18.585+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsScsiSSDDevice: Reported rotation rate = 1

What is the physical drive model where this VM is stored? These lines in the log suggest something could be wrong with the drive.

View solution in original post

0 Kudos
4 Replies
bluefirestorm
Virtuoso
Virtuoso

Make you have you enabled Secure Virtual Machine (SVM) in the EFI/BIOS.

If you have already enabled SVM, try disabling multithreading (SMT) in the EFI/BIOS.

In case you are overclocking, please disable any overclocking in the EFI/BIOS as well.

On an unrelated issue but presents potentially a problem, there are several lines that appear like this in the log as the virtual disk of the VM is being opened.

2017-08-06T20:06:18.583+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsATASSDDevice: Failed to send ATA IDENTIFY command to the target device.

2017-08-06T20:06:18.583+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsScsiSSDDevice: Reported rotation rate = 1

2017-08-06T20:06:18.585+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsATASSDDevice: Failed to send ATA IDENTIFY command to the target device.

2017-08-06T20:06:18.585+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsScsiSSDDevice: Reported rotation rate = 1

What is the physical drive model where this VM is stored? These lines in the log suggest something could be wrong with the drive.

View solution in original post

0 Kudos
ChiangWang
Contributor
Contributor

bluefirestorm

Thank you very much for the help. After disabling the SVM in BIOS, it is working now, although SMT is AUTO mode.

regards,

Chiang.

0 Kudos
bluefirestorm
Virtuoso
Virtuoso

I just want to get this right/clear.

Did you really mean disable SVM? SVM in EFI/BIOS is the equivalent to Intel VT-x/Intel Virtualization Technology. Normally this should be enabled.

If you really mean you disabled SVM, this will be the first time I encounter a case where SVM has to be disabled and the error bugNr=1036521 disappears.

Can you also tell the specs of the drive? The rotation rate of 1 is normal if the VM is stored on SSD but the line above it is not normal (whether SSD or regular HDD).

2017-08-06T20:06:18.583+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsATASSDDevice: Failed to send ATA IDENTIFY command to the target device.

2017-08-06T20:06:18.583+01:00| vmx| I125: DISKUTILWIN32: DiskUtilW32IsScsiSSDDevice: Reported rotation rate = 1

0 Kudos
ChiangWang
Contributor
Contributor

Sorry, it was a typo. SVM was enabled actually, whereas the other one you mentioned is disabled.

The driver is SSD, samsung 960 evo. The error info in the report might be because the log file was open by notepad ++ while the VM was trying to poweron the image.

Cheers,

Chiang

0 Kudos