CDNCS
Contributor
Contributor

VMware Workstation unrecoverable error: (vcpu-0)

VMware Workstation unrecoverable error: (vcpu-0)

vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:382 bugNr=1036521

A log file is available in "C:\Users\Elochukwu Ukwandu\Documents\Virtual Machines\Windows 8\vmware.log".

You can request support.

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

Message was edited by: a.p. - Changed title from "Hello" to something more descriptive.

0 Kudos
11 Replies
a_p_
Leadership
Leadership

Some information about your host systems, software versions, ... would be helpful.

Did it work before, or has it never worked?

Please attach the log file mentioned in the error message to a reply post.


André

0 Kudos
CDNCS
Contributor
Contributor

It never work. The log file was not found in the specified directory. I am running Windows 8 in my Laptop and VMWare Workstation 11.

0 Kudos
a_p_
Leadership
Leadership

What type of laptop (vendor/model) do you have, and which CPU/processor does it use?

Are there no log file in the VM's folder? If there are vmware*.log files, please compress/zip them along with the VM's configuration (.vmx) file and attach the .zip file to a reply post.

André

0 Kudos
CDNCS
Contributor
Contributor

I use HP Core 2 Duo, Intel Processor. There is no log file created.

0 Kudos
a_p_
Leadership
Leadership

I'm afraid that could be an issue with the CPU not supporting required features!?

Maybe jmattson‌‌ sees this discussion and can clarify things.

André

0 Kudos
admin
Immortal
Immortal

The failure indicates that you are using binary translation on a CPU that doesn't support CPUID spoofing, and the guest CPUID features don't match the host CPUID features.  I am a little surprised that this is happening, but it is an old processor, and it might not support CPUID masking.  I would like to see the vmware.log file if you can find it. 

You should be able to work around this issue by changing the preferred execution mode to VT-x, assuming that VT-x is enabled on the host, and that the guest OS isn't one of the few that requires binary translation.

0 Kudos
dtlabs
Contributor
Contributor

Hello, please forgive me if I up an old post, but I have the same problem. The error is exactly the same, but it occurs on a brand new laptop (an HP 450 G4, Core i5) with a virtual machine that was running on another laptop.

The host on which the virtual machine worked had Windows 7, while the new laptop (on which the cirtual machine returns the "vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:386 bugNr=1036521" error at startup) has Windows 10.

Please, could you possibly help me finding the problem?

thank you a lot in advance

Diego Fogliacco

Danieli Telerobot Labs

0 Kudos
wila
Leadership
Leadership

Hi,

The tip from jmattson still counts.

Go into the BIOS/EFI from your HP laptop and enable VT-x/virtualisation.

Then power cycle the laptop (if possible take the battery out) to apply the new setting.

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
rpatel
Contributor
Contributor

I'm getting this on a new laptop when trying to create a new VM - running existing VMs has been no problem.

I have a Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz

Currently the host is Fedora 26, with kernel 4.13.5-200.fc26.x86_64.

I have virtulisation enabled in the bios.

0 Kudos
blubyu02
Contributor
Contributor

I realize I am bringing up an old topic it seems. But I am currently running into this issue trying to start a Palo Alto VM.

VMware Workstation unrecoverable error: (vcpu-0)

vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:386 bugNr=1036521

A log file is available in "C:\Users\Ronald McDonald\Documents\Virtual Machines\PA-VM-ESX-7.1.0_AAC\vmware.log". 

You can request support. 

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

System Info:

OS Name Microsoft Windows 10 Education

Version 10.0.15063 Build 15063

OS Manufacturer Microsoft Corporation

System Manufacturer Gigabyte Technology Co., Ltd.

System Type x64-based PC

Processor AMD Ryzen 5 1500X Quad-Core Processor, 3500 Mhz, 4 Core(s), 8 Logical Processor(s)

BIOS Version/Date American Megatrends Inc. F1, 3/1/2017

BIOS Mode Legacy

Installed Physical Memory (RAM) 16.0 GB

Available Physical Memory 11.0 GB

Please advise, when I try to "more" the log file I get an output that it cannot access file.

0 Kudos
nerdburt
Contributor
Contributor

I found a fix on my machine for this error.   You need to ensure:

a.) Virtualization (VT-X) is turned on at the BIOS level

b.) The "Virtualize Intel VT-x/EPT or AMD-V/RVI" tickbox must be set in Hardware->Processors.

c.) Preferred mode should be left at automatic.

I had an old virtual machine for MS-DOS, which required the above to work on my new Ryzen processor.   Hope this works for y'all.  I have had a few VM's requiring same.

0 Kudos