GenLan4
Contributor
Contributor

VMware Player unrecoverable error: (vcpu-0)

Jump to solution

Hi, I'm tryng to start my WIN7 VM from a WIN10 physical machine.

I'm on last Workstation Player, 12.5.9 build-7535481

Get this error:

VMware Player unrecoverable error: (vcpu-0)

vcpu-0:VERIFY vmcore/vmm/main/cpuid.c:386 bugNr=1036521

A log file is available in "C:\INDRA_VM\Siebel_Client\vmware.log". 

You can request support. 

To collect data to submit to VMware technical support, run "vm-support".

We will respond on the basis of your support entitlement.

Tried to enable Intel VT-x/EPT, but still have issue.

Virtualized Intel VT-x/EPT requires 64-bit guest support.

Continue without virtualized Intel VT-x/EPT?

from further investigation in log I can see

vcpu-0| I125: CoreDump error: Read, page 0x9 (0x8a58f) Invalid access to memory location

hope this can help to analyze.

Log in attachment.

Thanks advance.

1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Welcome to the Community,

according to the log file VT isn't enabled in your physical machine's BIOS. I'd suggest you enable this to see whether this solve the issue.

This setting may be named differently, e.g. "VT-x", "Virtualization Technology", Intel Virtual Technology", ...

After changing the setting and saving the BIOS settings, you may need to power cycle the system, i.e. power off, power on.

André

View solution in original post

3 Replies
a_p_
Leadership
Leadership

Welcome to the Community,

according to the log file VT isn't enabled in your physical machine's BIOS. I'd suggest you enable this to see whether this solve the issue.

This setting may be named differently, e.g. "VT-x", "Virtualization Technology", Intel Virtual Technology", ...

After changing the setting and saving the BIOS settings, you may need to power cycle the system, i.e. power off, power on.

André

View solution in original post

GenLan4
Contributor
Contributor

That's solved. Thanks

0 Kudos
JamesWHC
Contributor
Contributor

I have the same problem with my New Surface Pro.

Following is what I have tried.

1.append a script, smc.version = "0" , in .vmx.

2.check Intel VT setting in the EFI.(but not found)

3.Download haxm-windows_v7_0_0.zip from Intel WEB site for enable Intel VT (when this done, processor could use Intel VT option but Binary Translation option doesn't work.)

Attached file is my log.Could you kindly help for it? (I want to use Binary Translation option.)

0 Kudos