Vizir
Contributor
Contributor

When I want to play virtual mashine - BSOD

Hello, when I want to play virtual mashine my notebook crash by BSOD. In BSOD is file "vmx86.sys" ... I tryed Instal vmware workstation 7 and there is the same ... Smiley Sad

I can create virtual mashine but when i want to run - notebook crash ...

So, I formated my HDD and instal OS (windows 7 64bit) again a tryed again but its the same ...

My notebook is Asus K50AB (Turion X2 RM74, 4GB RAM, and Ati 4570)

I attach photo of BSOD

thank you for help ...

0 Kudos
20 Replies
continuum
Immortal
Immortal

are you running any other virtual machine applications at the same time ? - like VirtualPC , VirtualBOX or this XP-special mode of Win 7 ?

Do you have any of those installed ?

What happens if you type

net start vmx86

in a cmd ?

Can you post a vmware.log ? - look inside the directory of the VM

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

There is no problem in Virtual PC 2007 ...

I didnt find any log ...

when i type "net start vmx86" it say that service is already started ..."

0 Kudos
continuum
Immortal
Immortal

so you have Virtual PC installed ? - that maybe the reason - do you have the VirtualPC monitor-driver running when you get the BSODs with VMware ?

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

no, I installed VirtualPC after you asked if other virtual mashines runs corectly ...

0 Kudos
continuum
Immortal
Immortal

hmmm ... running out of options ...

can you post

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vmx86

I'd clean up some parameters next but need to see them in your case first

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

what can I do here? I didnt understand well to your last post ... should I delete there somethink?

0 Kudos
continuum
Immortal
Immortal

can you please export that key to a reg-file and attach it here ?

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

ok, there is it ...

0 Kudos
continuum
Immortal
Immortal

that looks incomplete

try to re-install the driver ...

open a cmd and cd to the vmplayer install-directory

then run

vnetlib.exe --uninstall vmx86

vnetlib.exe --install vmx86

hope that helps

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

thank you for your help ... but its still the same Smiley Sad

I add you new reg file after reinstall vmx86 ...

There is what I have written to cmd ...

Microsoft Windows http://Verze 6.1.7600

Copyright (c) 2009 Microsoft Corporation. Všechna práva vyhrazena.

C:\Users\vsn>cd C:\Program Files (x86)\VMware\VMware Player

C:\Program Files (x86)\VMware\VMware Player>vnetlib.exe --uninstall vmx86

C:\Program Files (x86)\VMware\VMware Player>vnetlib.exe --install vmx86

C:\Program Files (x86)\VMware\VMware Player>

thank you ...

0 Kudos
continuum
Immortal
Immortal

did the cmd do anything at all ?

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

no, ... what I post is Copy / Paste .... it was very fast when I do it ...

0 Kudos
continuum
Immortal
Immortal

try again - last time the code was messed up by this horrible software :_|

vnetlib.exe -- uninstall vmx86

reboot and check if the driver really was uninstalled by running

net start vmx86 - this should fail

vnetlib.exe -- install vmx86

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

ok, I uninstall it, reboot and then try to start this ... - it fail ...

so i Install it, and nohing change :'( still blue-screen Smiley Sad

I attach the reg file ... but I think that will be same as previous ...

do you think that new version will work me? ...

thank you for your help ...

0 Kudos
continuum
Immortal
Immortal

new version ? - didn't you already use latest one ?

I have no more ideas i could try without actually sitting in front of your box 😐

sorry

Ulli

do you have a process running which is named webcam.exe ?

are you by cahnce running Nero INCD package writing ?

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
Vizir
Contributor
Contributor

yes, I have last version ... I asked how often are new relases of VmWare Player (I'll have to wait for new version if current version dont work me ...)

I dont have procces webcam.exe in my task manager.

Many thanks for your help ...

0 Kudos
continuum
Immortal
Immortal

try Workstation without license - thats more or less a VMplayer Pro - see if that works

___________________________________

VMX-parameters- VMware-liveCD - VM-Sickbay


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
LttleDimON
Contributor
Contributor

Hello!

I have the same problem with my Asus K40AB

All exactly the same as with Vizir.

The same crash... the same blue screen... the same error with vmx86.sys

Can somebody help with that problem?

0 Kudos
Devvy79
Contributor
Contributor

I am happy to find more people having this problem; I have it too with a K50AD with AMD M300 proc, 4GB ram and ATI 4570.

I would be very happy if this gets solved...

0 Kudos