VMware Communities
sn3akysnak3
Contributor
Contributor
Jump to solution

Cannot Pause Virtual Machine

Hello,

I am not able to pause my VM, whenever I try to pause I get 3 Errors:


Error-1.

 

VMware Workstation unrecoverable error: (vcpu-1)

Exception 0xc0000005 (access violation) has occurred.

A log file is available in "D:\KALI\VM\vmware.log".

You can request support.

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

 

 

Error-2:

 

VMware Workstation unrecoverable error: (vcpu-0)

Exception 0xc0000005 (access violation) has occurred.

A log file is available in "D:\KALI\VM\vmware.log".

You can request support.

To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.

You can also run the "vm-support" script in the Workstation folder directly.

We will respond on the basis of your support entitlement.

 


Error-3:

 

Transport (VMDB) error -14: Pipe connection has been broken.

 

 

*I am facing this issue after I upgraded to Windows 11 from Windows 10.

I am dropping the log file in the attachments.

Labels (2)
Reply
0 Kudos
1 Solution

Accepted Solutions
wila
Immortal
Immortal
Jump to solution

Hi,

Your vmware.log file has monitor mode = ULM

So first thing to try is to get that back to CPL0.

monitor mode ULM

or

monitor mode CPL0

Which means that you are running in User Level Mode and thus Workstation cannot use VMware's hypervisor, but instead it has to go through the Hypervisor API that Microsoft provides.

Only when Monitor mode returns CPL0 it is running in ring 0, a.k.a. no hypervisor.

Monitor mode CPL0 (Current Privilege Level 0) is required for VMware Workstation to be able to use their own hypervisor.

See also:

https://communities.vmware.com/t5/VMware-Workstation-Pro/MikroTik-RouterOS-boot-speed-is-drastically...

In order to turn off ULM/Hyper-V mode, run the following command at the host in windows command-line with Administrator privileges:

bcdedit /set hypervisorlaunchtype off

Reboot the system to activate your changes.

If you want to go back to Hyper-V mode again, then you can enable it like this:

bcdedit /set hypervisorlaunchtype auto


See also:

Note that you also might have to disable Memory Integrity.

Windows Security -> Device Security -> Core Isolation details

Don't forget to reboot the host after making any of these changes.

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva

View solution in original post

3 Replies
wila
Immortal
Immortal
Jump to solution

Hi,

Your vmware.log file has monitor mode = ULM

So first thing to try is to get that back to CPL0.

monitor mode ULM

or

monitor mode CPL0

Which means that you are running in User Level Mode and thus Workstation cannot use VMware's hypervisor, but instead it has to go through the Hypervisor API that Microsoft provides.

Only when Monitor mode returns CPL0 it is running in ring 0, a.k.a. no hypervisor.

Monitor mode CPL0 (Current Privilege Level 0) is required for VMware Workstation to be able to use their own hypervisor.

See also:

https://communities.vmware.com/t5/VMware-Workstation-Pro/MikroTik-RouterOS-boot-speed-is-drastically...

In order to turn off ULM/Hyper-V mode, run the following command at the host in windows command-line with Administrator privileges:

bcdedit /set hypervisorlaunchtype off

Reboot the system to activate your changes.

If you want to go back to Hyper-V mode again, then you can enable it like this:

bcdedit /set hypervisorlaunchtype auto


See also:

Note that you also might have to disable Memory Integrity.

Windows Security -> Device Security -> Core Isolation details

Don't forget to reboot the host after making any of these changes.

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
OptimisticJC
Contributor
Contributor
Jump to solution

I know this already has a solution, but it didn't work for me.

The only thing that seems to work is changing the processors/cores to 1. 

I'm on a

Windows 11 Pro

Processor: 12th Gen Intel(R) Core(TM) i7-12700H, 2300 Mhz, 14 Core(s), 20 Logical Processor(s)

Installing in VMware Workstation Pro

Reply
0 Kudos
Technogeezer
Immortal
Immortal
Jump to solution

@OptimisticJC What version of Workstation Pro and build of Windows 11 Pro?

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Reply
0 Kudos