pruchya
Contributor
Contributor

Could not Run the following 4 Wklds: ['DS3WebC Tile0 failed to start/complete process'

hello everyone

i don't know what happen  , Could you  please suggestion  .... thank you

20210711-13:20:17 Info DeployBurstQueue = [u'DeployVM0'], DeployBurstHostQueue['10.4.178.93']
20210711-13:20:17 Info InfraOps: Request Deploy0 #0 : DeployVM0 onto SUT 10.4.178.93 in LUN iSCSI using 192.168.1.245
20210711-13:28:15 Info Process: Tile 0 : DS3WebC (Iteration 0) failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:28:15 Info DS3WebC Abort : Tile 0 : Iteration 0 ds3webdriver Process Terminated Unexpectedly
20210711-13:29:11 Info Process: Tile 0 : DS3WebB (Iteration 0) failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:29:11 Info DS3WebB Abort : Tile 0 : Iteration 0 ds3webdriver Process Terminated Unexpectedly
20210711-13:30:12 Info Tile 0: DS3WebB (Iteration 1) Starting
20210711-13:30:16 Info Tile 0: DS3WebC (Iteration 1) Starting
20210711-13:38:16 Info Process: Tile 0 : DS3WebC (Iteration 1) failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:38:16 Info DS3WebC Abort : Tile 0 : Iteration 1 ds3webdriver Process Terminated Unexpectedly
20210711-13:39:12 Info Process: Tile 0 : DS3WebB (Iteration 1) failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:39:12 Info DS3WebB Abort : Tile 0 : Iteration 1 ds3webdriver Process Terminated Unexpectedly
20210711-13:40:14 Info Tile 0: DS3WebB (Iteration 2) Starting
20210711-13:40:18 Info Tile 0: DS3WebC (Iteration 2) Starting
20210711-13:42:15 Info InfraOps: Thread Reached MinTime for sVMotions
20210711-13:46:28 Info InfraOps: Thread Reached MinTime for Deploy
20210711-13:48:18 Info Process: Tile 0 : DS3WebC (Iteration 2) failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:48:18 Info DS3WebC Abort : Tile 0 : Iteration 2 ds3webdriver Process Terminated Unexpectedly
20210711-13:49:14 Info Process: Tile 0 : DS3WebB (Iteration 2) failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:49:14 Info DS3WebB Abort : Tile 0 : Iteration 2 ds3webdriver Process Terminated Unexpectedly
20210711-13:50:29 Info Monitor Ending Normally : 1830.32 (secs)
20210711-13:53:11 Info Process: Calling VMotion AuctionMSQ0 failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:53:11 Info VMotion Timer (1980s seconds) expired for AuctionMSQ0 :Attempting to cancel iteration : /root/VMmark3/results/Results_20210711125024_successfully_555555555555/ : /root/VMmark3/results/Results_20210711125024_successfully_555555555555//VMotion-t0.wrf
20210711-13:53:12 Info InfraOps: Thread Reached MinTime for VMotions
20210711-13:53:16 Info Process: InfraOps: Request xVMotion #0: VM DS3WebA0 failed to start/complete. Returned: RC = 1, STAFResult =
20210711-13:53:16 Info xVMotion Timer (1980s seconds) expired for DS3WebA0 : Attempting to cancel iteration : /root/VMmark3/results/Results_20210711125024_successfully_555555555555/ : /root/VMmark3/results/Results_20210711125024_successfully_555555555555//XVMotion-t0.wrf
20210711-13:53:17 Info InfraOps: Thread Reached MinTime for xVMotions
20210711-13:56:50 Info Could not Run the following 4 Wklds: ['DS3WebC Tile0 failed to start/complete process', 'DS3WebB Tile0 failedto start/complete process', 'vmotion failed to start/complete', 'xvmotion Failed Run Phase']
20210711-13:56:50 Info VMmarkService : Requesting Shutdown
20210711-13:56:56 Info VMmark3 : Checking Client Time Sync
20210711-13:56:59 Info Tile 0 : Prime Client Time 1626011818 UTC : Client0 Time 1626011816 UTC :: TimeErrors : 0 :: Clock Skew 2
20210711-13:56:59 Info Service: Request vCServer Time Info : 10.4.178.7
20210711-13:57:00 Info Info: All Clients and vCServer Times Within 60 Second Threshold
20210711-13:57:00 Info VMmark3 : Collecting Results

 

===============================================================

 

Score_Turbo_1_Tile_Test_NC

VMmark 3.1 TileScore : v1.2 12202018
Computing_results_for_test_with_tile_count: 0 ...
Turbo Mode Enabled
Tiles = 1 : Enabled Workloads : WV DS3Web WV_Elastic Standby (6)
Error! Could not locate header line for VMotion-t0.wrf. Please contact VMmark support.

FAIL,

 

0 Kudos
1 Reply
RebeccaG
VMware Employee
VMware Employee

Hi Pruchya, thank you for including your results .zip file.

I believe many of your issues are due to the fact that you're using one host for all VMmark VMs and client VMs. VMmark is a multi-server benchmark and requires at least two hosts in the VMmark cluster to complete correctly. With one host, the vMotion and XVMotion workloads cannot complete and the Score_Turbo_1_Tile_Test.txt cannot be generated. VMmark clients should also be run on a different host from those with the VMmark VMs. In the VMmark User's Guide, please check the VMmark Hardware Requirements section to make sure your hardware meets what is needed.

Also, all VMmark VMs except the Prime Client should use a private network for best results. One common way to set up the Prime Client is with two vNICs. One IP reaches the vCenter server and your workstation (10.4.178.*), the other IP is private (192.168.1.*) and interacts with the VMmark VMs. This way the gateway for the VMmark VMs can be left at default 192.168.1.253.

I saw the DS3 workload had errors such as:

Error during browse for reviews returned by web server: The request timed out

It looks like there are problems reaching the DS3DB VM. It could be network or load related. Once you resolve the issues above, this may resolve.

 

0 Kudos