keninem
Contributor
Contributor

"The session is not authenticated" when trying to convert VMWare Server machine to Infrastructure Machine

Jump to solution

The image was a Linux P2V conversion... I didn't have my ESXi server on the same network, so I just used the bootdisk from Converter 3.0.3 to create my virtual image(RHEL 4), and now I am trying to use converter 4 to convert the image from Server to the ESXi server. When I do a "Convert", I select "VMware Workstation or other VMware virtual machine" choice, browse my virtual machine .vmx file. On the next screen I choose "VMware Infrastructure Virtual Machine" in the drop down and put my server's information, including password, in the boxes below. I click next and that works fine, it connects. From there I leave all the defaults and click next...immedietely at the top of the window I get "The session is not authenticated." I didn't find anything with the search function, apologize if I missed something. Anyone else encountered this?

0 Kudos
1 Solution

Accepted Solutions
DREED
Contributor
Contributor

This happened to me when the time updated on the ESXi box causing a mismatch in the session information on the host which I was attempting to convert.

The fix was to bounce the converter agent on the server you are attempting to convert. Worked for me right away.

View solution in original post

0 Kudos
27 Replies
keninem
Contributor
Contributor

No one has seen this at all?

0 Kudos
RDPetruska
Leadership
Leadership

Thread moved to ESXi forum.

0 Kudos
Webio
Enthusiast
Enthusiast

I'm having similar issue. I'm trying to use Converter 4 to convert/move "this machine" (which is Windows 2008 located on one ESXi server) to another ESXi server (without shutting down Windows during conversion). When I was using Converter 4 Beta this worked without problems but now after entering second ESXi host, login and password I see list of VM already located on this ESXi server and when I try to press Next I see "The session is not authenticated". This is for sure no timeout (5 seconds of waiting or less). Any idea what could cause this?

EDIT: I'm using Converter 4 build 146302. Both ESXi servers are 3.5 build 143129.

I've just tryed conversion where source is "VMWare Infrastructure virtual machine" and I had exactly the same error in the same conversion step (selection storage and virtual machine name). I've restarted both ESXi servers before conversion.

0 Kudos
tbokman
Contributor
Contributor

Same problem. It did work on 2 VMs that I did this morning but now getting this same error. I'm also using Converter 4 build 146302. HELPPPP!!!!

0 Kudos
DREED
Contributor
Contributor

This happened to me when the time updated on the ESXi box causing a mismatch in the session information on the host which I was attempting to convert.

The fix was to bounce the converter agent on the server you are attempting to convert. Worked for me right away.

0 Kudos
uvdl
Contributor
Contributor

Hello,

I tried to convert a vmware workstation image to ESXi. Also using the new converter 4.0.0-146302. First time it worked. (Although I cancelled the session because it consumed too much time and CPU).

When I started the convertion job again, I received this error.

What is meant by bouncing the converter???

grtz Ulrik

0 Kudos
PatrikHansson
Contributor
Contributor

I´m having the same problem. New to the ESX product so i tried creating a new user and after that it worked a couple of times yesterday, but today it´s the same problem.

0 Kudos
PatrikHansson
Contributor
Contributor

Mine was fixed by restarting the computer that was running vCenter Converter Standalone.

0 Kudos
DREED
Contributor
Contributor

Check the date/time settings on the server your trying to convert, if for some reason they dont match the ESXi server, fix it and restart the VMWare converter agent.

0 Kudos
keninem
Contributor
Contributor

This fixed my problem as well, thanks!

0 Kudos
tbokman
Contributor
Contributor

It works now. Using task manager I found there were 2 instances of the converter program running. I cancelled both and then restarted the converter. Thanks for all your suggestions.

0 Kudos
Asaf_Moalem
Contributor
Contributor

the converter was running on two sessions on the same VM host machine closed one session the closed the converter, then killed the vm converter process

work liked charm

thanks to all....

Asaf.Moalem

0 Kudos
paulkc
Contributor
Contributor

I am having this same issue but this does not seem to fix it in my case. Any other suggestions?

0 Kudos
natetrim
Contributor
Contributor

I had the same issue after updating the time on my ESXi server.

Restarting the VMware vCenter Converter service on the server running the converter did the trick for me.

Obviously, I didn't have any tasks running.

-nate

0 Kudos
kvfctech
Contributor
Contributor

Had the same issue. I actually have VMWare Converter running on my PC (Admin).

  1. Tried resetting matching the time - that didn't work.

  2. Stopped and started the converter services (both) - That worked!

0 Kudos
gmusumeci
Contributor
Contributor

I found there were 2 instances of VMware Converter when I open Task Manager. Cancelled both process and then restarted Converter services fixed the issue.

Guillermo Musumeci MCSA, MCSE, CCA, CCEA, VCP, VSP, MCTS, MCSD, MCDBA, MCITP
0 Kudos
NasaDave
Contributor
Contributor

From what I can tell, those 2 programs are the Services running in background.

Instead of killing them with the Task Manager, you can restart them via the Services MMC in the control panel.

  • VMware vCenter Converter Agent

  • VMware vCenter Converter Server

I experienced this problem after reloading the ESXi box with a newer version.

My guess would be the SSL tunnel key had changed, and the Converter was still using the older version.

That's why the reboot or (kill program) method resolved the issue.

0 Kudos
JeromeAvoustin
Contributor
Contributor

Restart both services helped me well.

Try this first

0 Kudos
jhtapia
Contributor
Contributor

Had the same issue and I stopped and started the converter services (both) from taskmanager and that worked!.

0 Kudos