jonathanw
Enthusiast
Enthusiast

Specific package versions for DS 1.1 beta?

Is there a recommendation for specific Tanzu package versions to be used in the beta for DS 1.1 beta or do we just use the latest published version of each package (Postgres, MySQL, RabbitMQ)?

I know in the 1.0 beta for RabbitMQ the documentation stated using a specific package version (1.3.0) so keen to understand the guidance for 1.1 beta.

Labels (1)
0 Kudos
1 Reply
williamzz
Community Manager
Community Manager

For DS 1.1 beta, you can test these solution versions:

  • VMware RabbitMQ 1.3, 1.4
  • VMware MySQL 1.6
  • VMware Postgres 1.9

We haven't tested other versions yet. But if you have need for earlier versions, we can add to test as well. Thanks!

0 Kudos