smalik2
Contributor
Contributor

Running diagnostics against ESXi hosts failing at "Extract Log Bundle" phase

Hi folks, Running diagnostics against ESXi hosts failing at "Extract Log Bundle" phase. Works fine if we run it against vCenter Server. Ports 443 and 22 are working fine. Please see attached screenshot.

0 Kudos
4 Replies
amitpatel001
Contributor
Contributor

Hi I have the same issue please can this be looked at as it's very hit and miss vcenter completes but esx hosts fail...

 

Any help appreciated.

0 Kudos
raycward
Enthusiast
Enthusiast

I have the same issue since upgrading all our 6.5 hosts to build version 17477841

I have two environment one with Skyline 2.5.1 and the other I have just upgraded to  2.5.2 - which also fails

The data generation completes

The Data Download completes

The Data Extraction Fails

The Data Analytics reports "not started" due to the extraction failure

0 Kudos
Nathan99
VMware Employee
VMware Employee

Just a quick thought, as it's failing on extract of logs, can you please check the disk space on the SHD with df -h while it is performing the extract?

0 Kudos
raycward
Enthusiast
Enthusiast

This is the first run of any diagnostics, where I have just deployed 2.5.2 so I doubt it was disk space related

In interesting thought - having now checked 

 

Filesystem Size Used Avail Use% Mounted on
devtmpfs 7.9G 0 7.9G 0% /dev
tmpfs 7.9G 44K 7.9G 1% /dev/shm
tmpfs 7.9G 708K 7.9G 1% /run
tmpfs 7.9G 0 7.9G 0% /sys/fs/cgroup
/dev/mapper/vg_root_0-lv_root_0 236G 7.2G 217G 4% /
tmpfs 7.9G 0 7.9G 0% /tmp
/dev/sda3 488M 40M 413M 9% /boot
/dev/sda2 10M 2.0M 8.1M 20% /boot/efi

0 Kudos