keithlow
Contributor
Contributor

SRM 5.1 + vReplication 5.1 + vCenter 5.1 + ESXi 5.0?

Jump to solution

I understand that SRM 5.1 requires vCenter 5.1 and vSphere Replication 5.1 if i want to use host-based replication. But should the ESXi host be 5.1 as well or it can be 5.0?

Thanks.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
mal_michael
Commander
Commander

Double-checked this and it is OK to use ESXi 5.0 hosts with VR 5.1.

You can even have different versions of ESXi at Protected and Recovery sites.

Good luck,

Michael.

View solution in original post

0 Kudos
7 Replies
mal_michael
Commander
Commander

Hi,

The following statement is taken from the admin guide:

http://pubs.vmware.com/vsphere-51/topic/com.vmware.ICbase/PDF/vsphere-replication-51-admin.pdf

vSphere Replication is compatible with versions of ESXi Server, vCenter Server, Site Recovery Manager,
databases, and Web browsers.
vSphere Replication is compatible with the same versions as vCenter Server.

So I assume it should be OK.

Anyway, I'll try to confirm this.

Michael.

0 Kudos
keithlow
Contributor
Contributor

hi Michael,

Thanks. Appreciate that. I too had read that, but unfortunately it only confirms that vCenter 5.1 is required for SRM 5.1 deployment, buy nothing is mentioned of the host. But again, I understand that since its host based replication, there will be an VR agent in the ESXi host, so I'd suppose that the host should be 5.1 as well?

0 Kudos
mal_michael
Commander
Commander

Double-checked this and it is OK to use ESXi 5.0 hosts with VR 5.1.

You can even have different versions of ESXi at Protected and Recovery sites.

Good luck,

Michael.

View solution in original post

0 Kudos
keithlow
Contributor
Contributor

Thanks Michael.

I happened to come accross this today as well

What are the minimum requirements for enabling vSphere Replication?

To enable vSphere Replication, you must use:
  • SRM 5.0
  • ESXi 5.0
  • vCenter Server 5.0
  • Virtual machine hardware version 7
http://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&externalId=2005776&sliceId=1&doc...

So I'd suppose the minimum supported ESXi will be 5.0

0 Kudos
cjfink
Contributor
Contributor

While SRM 5.1 does require vCenter 5.1, the ESXi hosts can be 5.0. 

We recently completed an installation of this and it's working great!

0 Kudos
stuartclements
VMware Employee
VMware Employee

I have updated the SRM 5.1 Compatibility Matrix to make it clear that vSphere Replication 5.1 requires ESXi Server 5.0 or greater (SRM 5.1 can run with ESX 4.x, which is not the case for vSphere Replication 5.1, so the statement about SRM supporting the same versions of ESXi Server as vCenter Server was incorrect for vSphere Replication).

  1. Go to https://www.vmware.com/support/srm/srm-compat-matrix-5-1.html
  2. Select ESX/ESXi Server Requirements from the drop-down menu.

We will also clarify this in the vSphere Replication 5.1 doc at its next update.

Hope this helps.

Regards,

Stuart

SRM documentation

0 Kudos
mal_michael
Commander
Commander

Thanks,

Good to have this documented.

Michael.

0 Kudos