david33040
Contributor
Contributor

Wyse v10l won't work with 4.5

I recently upgraded to VMview 4.5 and it works fine except with wyse v10l's. I had to revert back to ver 4.0 to get it working again. I've talked with both VMware support and Wyse support and nether seem to have an answer for me.

The error I get is the connection server is not responding. I've upgraded the wyse firmware to the latest version with no results. It must be something they changed in VMview ver 4.5 because when I revert back to the ver 4.0 everything starts working.

Has anyone upgraded to 4.5 and are using wyse terminals?

0 Kudos
16 Replies
thorwitt
Contributor
Contributor

same problem here, no solution until now...

0 Kudos
pharmer
Enthusiast
Enthusiast

What version of firmware are you running on the V10L?

On Wyses support/maintenance site it has Ver 6.5.0_30 - which was released way back in February 2010

I'm surprised Wyse does not have newer versions available to customers who have maintenance or support agreements

They state on their site they support View 4.5 as soon as it was available:

http://www.wyse.com/about/news/pr/2010/0831_View4-5Support.asp

Have you tested Ver 6.5.0_30 against View 4.5?

0 Kudos
david33040
Contributor
Contributor

Wyse sent me thier latest firmware which is 6.5.0_46

I think you have to call support to get it sent to you.

This did not solve the problem...

0 Kudos
joegarrett
Enthusiast
Enthusiast

WYSE V10L have Ver 6.5.0_30 and will not connect to View 4.5!

Restored SNAPSHOT and all of my V10L's connect. Nothing else changed.

Does anyone at VMware do regression testing??

0 Kudos
eeg3
Commander
Commander

This seems like it is more Wyse's fault than VMware's.






____________

blog.eeg3.net | Useful VMware-related Links

If you found this or any other post helpful, please consider the use of the Helpful/Correct buttons to award points.

Blog: http://blog.eeg3.net
0 Kudos
joegarrett
Enthusiast
Enthusiast

You're probably correct, but regression testing on VMware side would have un-covered this and at the very least VMware could have issued a warning in the release notes about the V10L's.

0 Kudos
kevrodg
Contributor
Contributor

Has anyone upgraded to 4.5 and are using wyse terminals?

I am running View 4.5 with WYSE V10L terminals. Here is what I did to get it to work:

- On the View Connection Server, open the Microsoft MMC console and add the Certificates snap-in (Computer Account and local computer)

- Under Remote Desktop > Certificates, export the certificate using the wizard defaults. Save the file and change the extension to .crt.

- Create a folder in the WYSE FTP server and name it CACERTS

- Copy the exported .crt file to this folder

- Add the following lines to the wnos.ini file:

Connectionbroker=VDM

addcertificate=certificatefilename.crt

This did the trick for my setup. I just need to get TCX working on it now.

0 Kudos
joegarrett
Enthusiast
Enthusiast

Thanks for the information. I'll give it a shot.

0 Kudos
thorwitt
Contributor
Contributor

We changed the following setting -> Network Setup / VDI Broker Type from Default to VDM and now it works with Firmware 6.5.0.41 (did not test other FWs) and View 4.5.

0 Kudos
joegarrett
Enthusiast
Enthusiast

So if I change the following in the wnos.ini

from

ConnectionBroker=default

to

ConnectionBroker=VDM

That will work with View 4.5?

That's on WYSE 6.5.0_41, did you have to get the version from WYSE tech support? I only see 6.5.0_30 on their web site.

Thanks for your help.

0 Kudos
mland1964
Contributor
Contributor

OK it woks with either of the 2 beta versions avaiable form Wyse support.

{font:'Calibri','sans-serif'}{size:12pt}ftp://ftp-us.wyse.com/pub/Support/firmware/WTOS/6.5/V10L/V10...

{font:'Calibri','sans-serif'}{size:12pt}ftp://ftp-us.wyse.com/Pub/Support/firmware/WTOS/6.5/V10L/V10...

are the 2 links they sent me, I tried both of them and they worked.

I did not have to do the fix for the certificates.

I did change the INI file to:

VDIBroker=https://1xx.xx.xx.xx

ConnectionBroker=VDM

0 Kudos
joegarrett
Enthusiast
Enthusiast

Great, thanks for the testing and update.

0 Kudos
daveMandave
Contributor
Contributor

Hi All

Thanks for the details in the thread, changing the ‘connection broker’ from Default to VDm has fixed the problem. I had it set to Default as I was unable to get VDM setting to work with View 4.

On question I have is that with it set to VDM when you logoff from the VDI the wyse terminal does not log out and leaves you logged in with the icon on the desktop to connect to the desktop pool or pools. The user has to click shutdown and select log off from there. With View 4 and the connection broker set to Default when you log off the VDI it logs the user off the Wyse terminal.

Any ideas how I can get this behavior with View 4.5 and the V10l terminal?

Thanks in advance

David

0 Kudos
kevrodg
Contributor
Contributor

Try adding the following to your wnos.ini file.

AutoSignoff=yes

0 Kudos
daveMandave
Contributor
Contributor

Thanks thats fixed the issue Smiley Happy

Regards

David

0 Kudos
mpozar
Enthusiast
Enthusiast

Wyse has now released WTOS_WTOS_V10L-LE_7.0.0_30 for the V10l/V10LE

Have FUN!

Michael Pozar

0 Kudos