Greg_Butler
Contributor
Contributor

Vmware View client changes resolution settings on physical machine

Hello,

I have an issue with vmware view 7.13. We have a user that connects to their physical windows 10 machine using the vmware horizon view desktop client (using blast protocol). Each time the user connects to this machine, then disconnects the client, the monitor on the physical machine throws a message that the "current input timing is not supported by the monitor display. Change input timing to 1920x1280, 60hz". At this point the desktop has to be hard rebooted because the user can't see the desktop from the monitor (though he can reconnect from the surface through vmware).

From what I have gathered, the surface changes the resolution to the higher one that it supports, but the physical machine doesn't actually support that resolution. Attempting to change it to the above resolution doesn't work because the client doesn't show that resolution. Also, looking at the resolution through the client shows that its the surface res that has taken over. The view administrator shows that the resolution is 1920x1280 for the pool as well. Does anyone know how to lock the res on the surface or work around this?

0 Kudos
4 Replies
kernsong
VMware Employee
VMware Employee

You can customize remote display resolution to 1920X1680 at client side before you launch your Physical desktop - https://docs.vmware.com/en/VMware-Horizon-Client-for-Windows/2012/horizon-client-windows-installatio...

0 Kudos
Brian123
Contributor
Contributor

After upgrading our connection servers to 7.13.1 we have seen this issue as well, but specifically on Wyse Zero clients running the 6.1.0 Tera2 firmware and connected to Dell P2417H monitors.  We had been running on the updated agent for a couple of months before updating the connection servers, so I'm not sure exactly how the connection server update would affect these.  Once the zero client is powered off and back on the monitor is able to connect.

0 Kudos
AaronCamerato
Contributor
Contributor

Did you ever find a fix for this? I’m having the same issue. 

0 Kudos
Brian123
Contributor
Contributor

No fix still.  They are able to power the zero clients off and back on to get them back up.  That's annoying to the end users, but I think they gave up on us finding a fix for it and stopped calling.  Not great.

0 Kudos