Joerg_Duckwitz
Contributor
Contributor

VM-Ware startet nur noch wenn ich max 1 Processor einstelle.

Ich habe funktionierende VM's auf einen neuen Rechner kopiert (Windows 10). Diese starten nur noch wenn ich die Processor Anzahl auf 1 (Processor=1 und Cores=1) setze. Ist die Anzahl höher will Windows beim hoch Fahren eine Reparatur starten. Ich verwende die Workstation 16.2.4. 

Und würde schon gerne die VM's mit mehr Processoren betreiben, was ja auf dem alten Rechner funktioniert. Es gibt wohl auch einen Zusammenhang zu dem Update 22H2 von Windows. Allerdings hat das deinstallieren des Updates keine Lösung gebracht.

Jemand eine Idee?

Gruß Jörg

0 Kudos
5 Replies
maksym007
Hot Shot
Hot Shot

Hallo, 

 

Wo läuft genau Ihre VMware Workstation? Auf dem Server oder auf dem PC?

Ist Hyperthreading Option auf Enabled gesetzt?

 

0 Kudos
Joerg_Duckwitz
Contributor
Contributor

Hallo, auf einem PC auch mit Win10. Hyperthreading...du meinst im BIOS vom Host?

0 Kudos
maksym007
Hot Shot
Hot Shot

Ja genau im BIOS. 

 

0 Kudos
Joerg_Duckwitz
Contributor
Contributor

Ja Hyperthreading ist aktive. 

0 Kudos
maksym007
Hot Shot
Hot Shot

Ist es dein erstes Problem dieser Art?
War es vorher? Welches CPU-Modell und wie viel RAM hast du?

0 Kudos