digitalfreak
Contributor
Contributor

Windows Server 2012 RC not installing in ESXi 5.01

Just downloaded the Windows Server 2012 RC and tried to install it on ESXi 5 with update 1.  No luck.  The system starts to boot from the ISO then flashes the "something went wrong" screen and reboots.  Happens over and over.  I've tried every combination of configurations I could think of (Windows Server 2008R2, Windows 8 Server, etc.) but none of them work.  Anyone else seen this?

0 Kudos
5 Replies
Troy_Clavell
Immortal
Immortal

putting aside that you are running a non-supported guest for ESXi, what SCSI controller are you using?  What Guest OS version are you selecting when deploying the VM?  Are you sure the media you are using is good?

0 Kudos
DocPP
Contributor
Contributor

I didnt get the same problem as you, but i am now running Windows Server 2012 RC so i can share what i did.

I was previously running the old Windows Server 8 beta with help of this kb-article:
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=200685...

When i installed 'Windows Server 2012 RC' with the 'Windows 8 Server x64' vm-template, my vm got stuck at the loading Windows screen.
I then changed to EFI (options / Advanced / Boot Options -> EFI) and reinstalled windows. This time it worked.

Btw this works for "Windows 8 Release Preview" aswell.

happy hacking

//Mike

0 Kudos
digitalfreak
Contributor
Contributor

Our vmware admin mistakenly told me that our dev environment had been upgraded to U1.  Turns out it was still on 5.0.0.  Working ok now.

0 Kudos
realdreams
Enthusiast
Enthusiast

I was having the same problem. I added vmGenCounter.enable = "FALSE" to the end of the vmx and it solved the problem, which is said to work in VM Workstation 8.

0 Kudos
RohitKakkar7201
Enthusiast
Enthusiast

0 Kudos