DannyHung
Contributor
Contributor

Why did I not to see the HA Advanced Options in VC?

Dears:

As title why did I not to see the HA Advanced Options in VC?

I use the ESXi 5.0,504890 Version.

I had check this from KB,but really have not to see at this version.

Please help me to check it,thanks.

BR

Danny

As below is from KB,but I cannot see Advanced Options!!!

The Picture is capture from my VC.

Applying a VMware HA customization

To access the various customizations available:
  1. Login to vCenter Server with VMware Infrastructure/vSphere Client as an administrator.
  2. Right-click the Cluster in the Inventory.
  3. Click VMware HA.
  4. Click the Advanced Options button.
  5. Enter Option and Value fields as appropriate (see below).
  6. Click OK.
  7. Click OK again.
  8. Wait for the Reconfigure Cluster task to complete and then right-click the Cluster again from the Inventory.
  9. Click Properties.
  10. Disable VMware HA and wait for the Reconfiguration Cluster task(s) to complete.
  11. Right-click the cluster and Enable VMware HA to have the settings take effect.

04.jpg

03.jpg

01.jpg

02.jpg

Tags (3)
0 Kudos
17 Replies
a_p_
Leadership
Leadership

Welcome to the Community,

are you able to resize the "HA Settings" window?

André

0 Kudos
DannyHung
Contributor
Contributor

Dear André:

I have resize the "HA Settings" window,but also not to see.

It's very strange!!!

As below is correct screen,but I'am not to see.

HA-Deep-Dive-01.jpg

Thanks.

BR

Danny

0 Kudos
rickardnobel
Champion
Champion

Are you using a low or unusual screen resolution? I have experienced that when running the vSphere Client in some screen configurations there seems to be some display bug where some options or information has either been "compressed" or not visible.

My VMware blog: www.rickardnobel.se
DannyHung
Contributor
Contributor

Dear Rickard:

I was check this with other user,still not HA Advanced Options.

And I also adjust screen size,still can not see.

It's looks ESXi 5.0 & VC remove this options?

Thanks

BR

Danny

0 Kudos
rickardnobel
Champion
Champion

DannyHung wrote:

And I also adjust screen size,still can not see.

With screen size, you mean the screen resolution?

It's looks ESXi 5.0 & VC remove this options?

No, it is still available on vSphere 5, so there is something strange with your environment that makes this not visible.

My VMware blog: www.rickardnobel.se
DannyHung
Contributor
Contributor

Dear Rickard:

With screen size, I mean like this 800x600、1024x768.

Thanks for your info,I will double check with my environment,looks some strange!!!

BR

Danny

0 Kudos
AndreTheGiant
Immortal
Immortal

Advanced options are still existing.

But note that some of then are changed in HA 5.0: http://vinfrastructure.it/en/2011/09/new-in-vsphere-5-vmware-ha-advanced-options/

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
samklli
Contributor
Contributor

I face the same problem , still without any solution ???

0 Kudos
psplnalin123
Enthusiast
Enthusiast

Have u tried by disabling the HA and recheck once again or if you create a new cluster what happens in that scenario.

Install vSphere client on the different Desktop and then check by connecting the vCenter ru getting that options or not

Its look like a strange issue have you checked with the VMware for the same.

0 Kudos
Grzesiekk
Expert
Expert

Hello,

i had the same issue, changing screen resolution did help. I could not see the advanced button in HA and also i could not see/partially other options like when configuring vmkernel port, i could not see text in options 'configure for vmotion' , it just was not there.

I have windows7 ent, what i did to fix it is:

1) go to the screen resolution panel

Control Panel\All Control Panel Items\Display

2) you will notice there the option "Make text or other items smaller / bigger", click that

3)I had option 2 selected the Medium 125%,

4) change it to smaller -100 % , windows will ask you to reboot

5) After reboot it's working without any problems, i see the advanced button, and al l the text which was missing previously

Regards,

Greg 

--- @blog https://grzegorzkulikowski.info
0 Kudos
samkllee
Contributor
Contributor

my current display text setting is " smaller -100 % " already

but I still can`t see the advanced button in HA

0 Kudos
Grzesiekk
Expert
Expert

Hi,

i think that this has to work... I know that might sound weird but...

Try to change the font to Medium %, ok , reboot, check -> if button is there. If not, Change the screen resolution, reboot, check if the button is there. -> if not then change to font to small %, change resolution to lower  and reboot. -> Check

If this will not help, then i can't help more as this is the same what i did. I have changed the screen resolutions few times, then the font size, and after this it helped. It worked for me. Do few changes/reboots and tell if that helped.

Let me know if that helped or you are still having this nasty error.

Greg

--- @blog https://grzegorzkulikowski.info
0 Kudos
samkllee
Contributor
Contributor

I try the step  , but still without any improve............

0 Kudos
abirhasan
Enthusiast
Enthusiast

Here is article i have red, it may help..

http://www.virtuallyghetto.com/2011/07/new-vsphere-5-ha-drs-and-sdrs.html

abirhasan 
0 Kudos
Grzesiekk
Expert
Expert

That link is regarding something else. It's about changing the advanced options(applying some additional properties to ha cluster). He does not see the button of the advanced options in the first place. I am also wondering if changing resolutions and the text sized helped him as it helped for me.

Greg

--- @blog https://grzegorzkulikowski.info
0 Kudos
dmitryka
Contributor
Contributor

I have Windows XP and it is wokerd for me too. Thanks a lot, Grzesiekk.

0 Kudos
Grzesiekk
Expert
Expert

No problem dmitryka! enjoy your vi client with THE button Smiley Wink

--- @blog https://grzegorzkulikowski.info
0 Kudos