sunleung
Contributor
Contributor

VssSyncStart' operation failed

Hi,

I just face a event log as below:

Warning message from localhost.localdomain:

The guest OS has reported an error during

quiescing. The error code was: 5 The error

message was: 'VssSyncStart' operation failed:

IDispatch error #8449 (0x80042301)

warning

it caused the Acronis Backup software fail to backup

In Communities information, it seem relate to disk space and i/o speed.

For disk space, we should have enough disk space for OS.

Also i trust it is not heavy duty when backup, i/o should be enough

In knowledge base 1018194, resolution is reboot the virtual machine.

is it reboot the acronis appliance or our production os?

Any method to prevent the same?

Existing our version is EXSi 5.1 built 799733.

Thank you

Rgds,

Sun

15 Replies
spravtek
Expert
Expert

Hi,

What OS/Application is the VM running?

Maybe you could check the VSS of the VM, if VSS is used of course, check: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=103129...

Test if the backup works without quiescing... The KB mentions the disabling of the feature.

If the machine is producing too much IO during the backup, the quiescing can fail.


0 Kudos
SBMtmiller
Contributor
Contributor

Have you figured out this issue? I am having the exact same error w/ Symantec Netbackup.

0 Kudos
SBMtmiller
Contributor
Contributor

"If the machine is producing too much IO during the backup, the quiescing can fail."

What does this really mean? How much is too much and how would I know?

0 Kudos
Udaayan
Contributor
Contributor

I am having the exact issue with our Exchange 2010 server VM with Acronis as backup tool. It also leaves the VM locked and powered off after the backup fails.

OS: Windows Server 2008 x64

Any help would be appreciated.

Thanks!

0 Kudos
tkolbe
Contributor
Contributor

Anyone figure this out yet?

Same issue here using Commvault Simpana 10 to back up various Windows 2008 R2 hosted on FC 8Gbps datastores on an EMC VNX5700. We don't generally have guest IO issues during backups, but I am seeing this occur more frequently on vSphere 5.5 than I did in 5.0.

0 Kudos
AuComNZ
Contributor
Contributor

I had the same issue. Fixed it by running the VMWare installer and disabling "Volume Shadow Copy Service"

Sanktuary
Contributor
Contributor

Any News here?

0 Kudos
jonbuddy
Contributor
Contributor

After much searching on this issue, AuComNZ's suggestion worked for me.

0 Kudos
melbatista
Contributor
Contributor

reinstall vm tools > custom > uncheck Volume Shadow Copy Services Support!

0 Kudos
Sudarshan_Bhart
Enthusiast
Enthusiast

Ensure that there is no snapshot appearing in Snapshot Manager.

0 Kudos
keith2399
Contributor
Contributor

AuComNZ suggestion worked for me, thanks!

0 Kudos
bansne
Enthusiast
Enthusiast

AuComNZ suggestion worked, i was facing this issue in Netbackup and backup was getting partially successful.

Kisan_VMware
Enthusiast
Enthusiast

Hi,

This is could issue due VSS writers failing, check all VSS writers showing now error ran following command from cmd to see vss writer status if any error showing fix this first. Normally backup fail due to VSS issues.

vssadmin list writers

follow the following KB for more info.

VMware KB: Cannot create a quiesced snapshot because the snapshot operation exceeded the time limit ...

0 Kudos
lsaluze
Contributor
Contributor

Thank you, it helped me a lot.

0 Kudos
wanttoknow
Contributor
Contributor

Re-install VMware Tools on your VM.

0 Kudos