kungpow
Enthusiast
Enthusiast

VMware ESXi 5.5 U2 - VMware Tools downgrade

Jump to solution

How can I downgrade the VMware Tools from ESXi 5.5 U2 to ESXi 5.1 U1 on the guest OS?

I'm having TcpAckFrequency issue with Exchange 2013 on win2k12 R2 on ESXi 5.5 U2.

VMware ESXi 5.5 U2 - TcpAckFrequency

Thanks

1 Solution

Accepted Solutions
raog
Expert
Expert

The downgrade process will involve downloading the version of Tools you want, then mounting the CD on the VM, and installing Tools.

The only difference is that the launch process isn’t the usual VM > Guest > Install/Upgrade VMware Tools, but rather just mounting and running the Tools installer from the .ISO image like any other piece of software.


To download tools:

Index of /45848/tools/esx


Regards

Girish

To Virtualization and beyond! PS::If you felt the answer as helpful, please mark it as helpful/answered so that it helps other users as well! Blog:: www.virtualtipsntricks.com

View solution in original post

0 Kudos
3 Replies
raog
Expert
Expert

The downgrade process will involve downloading the version of Tools you want, then mounting the CD on the VM, and installing Tools.

The only difference is that the launch process isn’t the usual VM > Guest > Install/Upgrade VMware Tools, but rather just mounting and running the Tools installer from the .ISO image like any other piece of software.


To download tools:

Index of /45848/tools/esx


Regards

Girish

To Virtualization and beyond! PS::If you felt the answer as helpful, please mark it as helpful/answered so that it helps other users as well! Blog:: www.virtualtipsntricks.com

View solution in original post

0 Kudos
kungpow
Enthusiast
Enthusiast

If the guest OS is running on ESXi 5.5 U2 with VMware Tools 5.5 U2 and I downgrade the VMware Tools to 5.1 U1, will there be any adverse effects with running a lower version of VMware Tools on ESXi?

Thanks

0 Kudos
kungpow
Enthusiast
Enthusiast

I just downgraded the VMware Tools on the Guest OS, Exchange 2013, and it fixed the TcpAckFrequency issue.

I have no errors in device manager when using 5.1 U1 VMware Tools on 5.5 U2 ESXi server.