doggatas
Enthusiast
Enthusiast

Server 2008R2 automount issue

Hey

has anyone had trouble getting the automount disable command in diskpart working properly on Server 2008R2?

I have ran the commands
Diskpart >
automount disable


and


automount scrub

rebooted and the server  and it continues to mount new volumes and assigns them a drive letter.

Note: I am testing the disablement of automount by plugging in a usb drive

The server will become a backup proxy connected to a FC san, i do not wont windows mounting the presented volumes.

These commands worked when I setup the original backup proxy which was on Server 2003 SP2, tested with the USB as well.

Cheers

David

0 Kudos
1 Reply
rpalanisamy
Contributor
Contributor

Hi, I think you must use SAN policy to disable. All these commands are part of the Windows 2008. Check the link below for reference.

http://social.technet.microsoft.com/Forums/en-US/winserverfiles/thread/c14bdde3-6359-463d-9932-5fe7e...

Samy

0 Kudos