Tikanderoga
Contributor
Contributor

RocketRaid 2720 not visible in vSphere (ESXi 6.0)

Hi all

I got a HP N40L and would like to install a RR2720 amongst other things.

So far I ran ESXi 6 from a 1 TB HD, and 4 HDs, connected, worked all peachy.

I got my RocketRaid 2720 SGL today, together with 4 x 3TB WD Red and 1 250 GB SSD.

I installed ESXi 6.0 on a USB stick, boots fine, I can connect to it, no fuss.

I also installed an SSD on one of the SATA port connected to the mainboard - ESXI recognised it right away and let me create a datastore.

Now I installed the RR2720, connected the disks to the cables, when it boots, the RR recognises all the connected hard disks, the 4 x 3TB WD REDs are bound to a RAID5, the SSD is now on a single cable on Port 2 on the raid card.

But in ESXi, I cannot access the raid nor the single SSD.

When I go to Configuration - Storage - Add storage, the "select disk/LUN" is empty.

What am I missing?

Tags (3)
0 Kudos
1 Reply
cykVM
Expert
Expert

There is simply no driver for using the RocketRAID 2720 with VMWare 5.x/6.0, see VMware Compatibility Guide: I/O Device Search

You can use it with up to VMWare 4.1.

It's always recommended to check the HCL before buying any storage controller and/or additional NIC.

0 Kudos