ledude1
Contributor
Contributor

How to disable IPMI

Jump to solution

Hi all.

Still very new with esxi.  tryng to figure out what I'm doing but I'm liking what I'm seeing so far except one.  Apparently my SuperMicro Mobo can't run ESXI if my IPMI is enabled.  So I have to disable it when I boot using this command.

Shift O

noipmiEnabled


That lets me boot the ESXI which is cool except one problem.  I think that's a temporary fix because if I rebooted the machine, I'll have to redo it again.  So how do I do it permanently to disable the IPMI?


I found the solution from this link:


http://akhpark.wordpress.com/2013/06/


  1. Once booted, connect with vSphere and add uncheck VMkernel.Boot.impiEnabled

Wasn't quite sure what it means.  Can anyone help me out with the step by step on how to do it?  I'm very puzzled.  Many thanks.

Le Dude

0 Kudos
1 Solution

Accepted Solutions
aravinds3107
Virtuoso
Virtuoso

Follow the section Setting advanced configuration options using the vSphere Client for ESX/ESXi 3.0. 4.x, and 5.x in KB1038578 to disable

For step 6 look for VMkernel.Boot.impiEnabled and set value 0 or unchecked

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind

View solution in original post

0 Kudos
2 Replies
aravinds3107
Virtuoso
Virtuoso

Follow the section Setting advanced configuration options using the vSphere Client for ESX/ESXi 3.0. 4.x, and 5.x in KB1038578 to disable

For step 6 look for VMkernel.Boot.impiEnabled and set value 0 or unchecked

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful |Blog: http://aravindsivaraman.com/ | Twitter : ss_aravind

View solution in original post

0 Kudos
ledude1
Contributor
Contributor

Thanks aravinds3107.

found it under this section base on the doc you referred to:

Setting advanced configuration options using the vSphere Client for ESX/ESXi 3.0. 4.x, and 5.x

Now I'm just waiting for the right time to reboot the host and hopefully it works like a champ.  Many thanks again...