mahamood
Contributor
Contributor

ESXi5 not auto-booting

I have recently installed VMware ESXi 5.0.0 (release build  469512) on Intel DQ67SW motherboard. After the reboot, ESXi is not booting up automatically even the first boot device is HDD.  I am getting following error message

A BOOTABLE DEVICE HAS NOT BEEN DETECTED.

PLEASE REFER TO THE PRODUCT GUIDE AT  HTTP://SUPPORT.INTEL.COM/SUPPORT/MOTHERBOARDS/DESKTOP

Then I have to give CTRL+ALT+DEL and F10 for booting from HDD.

.

Processor:  INTEL I5 2500

MB:  DQ67SW

SATA HDD:  ST3320418AS

Please let me know if any have idea ?

Thanks

Mahamood

Tags (1)
9 Replies
DSTAVERT
Immortal
Immortal

If you have more than one HDD try temporarily disconnecting it/them or changing the boot order for the hard drives.. It can be that the install is on one of the other HDD and not the first HDD.

I would try installing ESXi to a USB flash drive rather than the HDD.

-- David -- VMware Communities Moderator
0 Kudos
RickEveleigh
Contributor
Contributor

Me too on this one, on a DQ67OW mobo.

I have updated to the latest BIOS, this doesn't help.

Disabling boot from all devices other than the hard drive in BIOS also doesn't have any effect.

Looks like an Intel mobo bug to me?

Rick

0 Kudos
mahamood
Contributor
Contributor

Hi guyz,  I got solution for this.. Enable RAID instead of SATA in BIOS.  this will allow the disk to boot automatically.

F2 -> CONFIGURATION tab -> SATA Drives -> Chipset SATA MODE = RAID --> F10 (save) --> ESC (exit)

XaPz
Contributor
Contributor

Enable UEFI mode and it will work Smiley Happy (had the same problem)

0 Kudos
ulag
Contributor
Contributor

Processer: I5-2500
Motherboard: Intel  DQ67SW

I am not able to install ESXI 5 on the intel DQ67SW motherboard

It is telling me to check on VMware HCL

Have any one successfully installed with the same configuration. If so pls advise.

Or

Pls provide detailed additional H/W requirement for this motherboard to install ESXi5

Thanks

Ulag

0 Kudos
ESfishOX
Contributor
Contributor

Thanks. Solved my problem!!!!

0 Kudos
pmorris
Contributor
Contributor

I have a Intel DQ57TM desktop Board

Changing to UEFI did not help, but using the RAID setting (instead of AHCI or IDE mode) worked fine

Smiley Happy

0 Kudos
cschaake
Contributor
Contributor

SDame error here. Tried different USB Devices and ports. Finally got iT working by selecting eufi option in boot menu of bios.

0 Kudos
LazyFao
Contributor
Contributor

I have had exactly the same problem on several machines. Two of them were on Intel DH77EB, one on Intel DZ68EB.

In case of DH77EBs for me worked load BOIS defaults and not to change  boot settings and options.

In case of DZ68EB this way didn't worked but switching to RAID instead of AHCI helped.

0 Kudos