vAndrew
Enthusiast
Enthusiast

Deploying OVA to ESXi

Trying to deploy an OVA to ESX, it failed when trying through vCenter, so for ease and to get it deployed, i thought id do it directly on the ESX server, then fix the vCenter issue later.

It is detected fine, prompts for the usual stuff, but when selecting a network from the dropdown, there are no networks listed. VCenter is currently 6.5, upgrade planned for some point soon, and using vDS. If i create a standard switch, then it can see it, so why oesnt it detect the networks on ESX when they are vDS?

-- Andrew (VMware VCP-DCV, MCSA)
0 Kudos
2 Replies
a_p_
Leadership
Leadership

From an ESXi hosts directly, one can only select port groups from Standard vSwitches, or "Ephemeral" port groups from distributed vSwitches.

André

0 Kudos
e_espinel
Commander
Commander

Hello.
Have you tried other browsers (Firefox ESR, Waterfox, Edge) or older versions of your browser.
You could also try the web client (Flash), but this requires a browser that works with Adobe Flash.
Personally I use the following combination and I only use it for the connection to VMware vSphere .65, not for surfing the internet.
Firefox ESR 38.8 (32bits)
Adobe Flash player 29.0.0.113
Both software must be installed without internet access (temporarily) and then must be configured not to update.

 

Enrique Espinel
Senior Technical Support IBM, Lenovo and VMware vSphere.
VMware VSP-SV, VTSP-SV, VTSP-HCI
VMware VTSP 4, VTSP 5.
Please mark my comment as the Correct Answer/Kudos if this solution resolved your problem Thank you.
Пожалуйста, отметьте мой комментарий как "Правильный ответ/Кудос", если это решение решило вашу проблему. Спасибо.
0 Kudos