j0hn0
Contributor
Contributor

Linux p2v "failed to connect ISO to remote VM" at 1%

Task: p2v a physical Red Hat 5.x Linux DL360 G4.

I have RedHat 5.x Linux server running the 4.0.1 Linux Standalone Converter Agent and Server, and a ESX 4.1 Host. I am connecting the Standalone Client from my laptop to the Linux box and running through the wizard only to have it fail at 1% with the error "failed to connect ISO to remote VM" in the logs.

Everything is patched to the same switch/subnet 10.0.0.0/16, I have disabled the RedHat firewall/iptables and even ran esxcfg-firewall to allow all inbound and outbound traffic to the ESX Host I can telnet and SSH to both parties on 22,443,902,903 where required. I have also enabled root logon via SSH which I believe is a requirement. Logs Attached.

Thanks in advance fo any assistance.

0 Kudos
3 Replies
j0hn0
Contributor
Contributor

I was just reading the vCenter Converter 4.2 relase notes and have now resolved the issue, buy converting to a ESX 3.5i Host. ESX 4.1 is not supported be the 4.0.1 Standalone Converter.

"Earlier releases of vCenter Converter (versions 3.x and 4.1.x) might not be compatible with VMware vSphere 4.1."

vCentre 4.2 Converter Release Notes

0 Kudos
ARKII
Contributor
Contributor

I've figured it out

Administration --> vCenterServer Settings --> SSL Settings

Accept the certificates of ESXi server

0 Kudos
TerrySmith
Contributor
Contributor

This fixed it for me.....

Administration --> vCenterServer Settings --> SSL Settings

Accept the certificates of ESXi server

0 Kudos