DGcsc
Contributor
Contributor

Converter - Permission to perform this operation was denied.

Hi - I have gone thru the many many post for this same issue but none of the suggestions have provided a solution...

Cloning a Physical Windows 8.1 PC to create an image on the source PC.

Converter Version is 5.5.3

UAC is disabled,

Both a Domain admin account and local admin account has been tried.

Converter is being been launched with  'Run as Administrator'

Converter has been uninstalled and reinstalled (Several times)

VMware services have been stopped and started.

GUI Log reports '2016-03-02T14:52:51.510+11:00 [03152 error 'wizardController'] Must be administrator to access physical computer'

Both accounts tried are in the administrator group.

Source Physical PC has been rebooted and started using both types of admin accounts and each connection scenarios tried.

Converter continues to report same Permission Denied error.

6 Replies
LeslieBNS9
Enthusiast
Enthusiast

We ran into this same problem attempting to P2V 2012 and 2012 R2 servers. The account I was using had local admin, domain admin, enterprise admin, administrators group privileges with UAC disabled and still I was getting the "Permission to perform this operation was denied" error with "Must be administrator to access physical computer" in the log.

screenshot.156.jpg

Finally I found a work around. On the machine I was converting I changed the Local Security Policy setting for "User Account Control: Run all administrators in Admin Approval Mode" to Disabled. I was then able to P2V the server. After the P2V I changed the setting back.

screenshot.155.jpg

Another work around I had was to simply use the local "Administrator" account or run the converter from the server I'm P2Ving.

- Leslie

MikeKing
Contributor
Contributor

Thanks!! This worked for me.

0 Kudos
ITGOGOKen
Contributor
Contributor

Even simpler right click on the desktop App Icon and "Run as Administrator" this worked for me.

0 Kudos
CBanzet
Contributor
Contributor

Right clicking and running as Administrator is what did it for me.

0 Kudos
AbiodunAdeyinka
Contributor
Contributor

it worked for me. Thanks

0 Kudos
wwa-bart
Contributor
Contributor

Thank you so much, this worked for me!

0 Kudos