smilepillay
Contributor
Contributor

Not able to set vpxd.das.electionWaitTimeSec parameter in advanced configuartion in sphere ha advanced options.

Jump to solution

Hi All,

          I need this help asap since i am struck because of this. i am using vcenter server 5.1 and want to set  vpxd.das.electionWaitTimeSec =240,since ha configuration on hosts wehn added to cluster getting failed because of time out i wanted to set this value. but when i try to set it am getting error "a specified parameter was not correct.bad HA advanced option keys:config.vpxd.das.electionWaitTimeSec:bad value"

I tried all vmware docs but no use.

Thanks

sp

0 Kudos
1 Solution

Accepted Solutions
depping
Leadership
Leadership

It is not an HA advanced option but a vCenter advanced option. You can set these at a vCenter Level as follows:

  • In the vSphere Client: Click "Administration" and "vCenter Server Settings", click "Advanced Settings"
  • In  the Web Client: Click "vCenter", click "vCenter Servers", select the  appropriate vCenter Server and click the "Manage" tab, click "Settings"  and "Advanced Settings"

I will publish an article in a couple of minutes to explain it,

View solution in original post

0 Kudos
7 Replies
depping
Leadership
Leadership

It is not an HA advanced option but a vCenter advanced option. You can set these at a vCenter Level as follows:

  • In the vSphere Client: Click "Administration" and "vCenter Server Settings", click "Advanced Settings"
  • In  the Web Client: Click "vCenter", click "vCenter Servers", select the  appropriate vCenter Server and click the "Manage" tab, click "Settings"  and "Advanced Settings"

I will publish an article in a couple of minutes to explain it,

0 Kudos
smilepillay
Contributor
Contributor

Hi Duncan,

                  I could successfully set the value. Thanks for telling be properly abt doin it. but even if i set its value to 240 first and later again to 360 still  configuring vsphere ha getting timed out.

0 Kudos
depping
Leadership
Leadership

Maybe you can attach an FDM log file to this thread?

0 Kudos
smilepillay
Contributor
Contributor

Hi Duncan,

               herewith I have attached log . I am not able to rectify the problem.

0 Kudos
depping
Leadership
Leadership

Nothing useful in there unfortunately. Did you contact VMware support yet?

0 Kudos
smilepillay
Contributor
Contributor

No i have not contacted. will be communicating with them now.  Thanks Duncan for ur time.

0 Kudos