ooajala
Enthusiast
Enthusiast

vROPs 7.5 issues with vCenter 5.5 Adapters - Object Down on Collection Status

Jump to solution

Hi, I upgraded our vROPs environment to 7.5 last week and now all my vCenters which are 5.5 have a collection status of "Object Down"

I attempted removing one of the vCenters adapters and re-adding it, now I get a Collection State of "Failed" on that adapter.

Anyone else experiencing this?

pastedImage_0.png

--
*** If you like my response, please click "Like" below, if you think I answered your question to the best of my abilities, please mark post as Correct Answer ***

3x vROps Environments implemented across my organization. VDI vROPs 8.4 ::: Epic vROPs 8.4 ::: Shared vROPs 7.0
vROPs Adapters in use: EpicCare & Horizon View Adapter 2.1
1 Solution

Accepted Solutions
GayathriS
Expert
Expert

vROps 7.5 is not compatible with vsphere and vcenter 5.5

VMware Product Interoperability Matrices

Please mark this as correct/helpful  if this helps in fixing the problem .

regards

Gayathri

View solution in original post

3 Replies
GayathriS
Expert
Expert

vROps 7.5 is not compatible with vsphere and vcenter 5.5

VMware Product Interoperability Matrices

Please mark this as correct/helpful  if this helps in fixing the problem .

regards

Gayathri

GayathriS
Expert
Expert

Below are the supported list :
pastedImage_0.png

Please mark this as correct/helpful  if this helps in fixing the problem .

regards

Gayathri

0 Kudos
FredGSanford
Enthusiast
Enthusiast

Are you getting this error in the vmwareadapter logs?

"Server chose TLSv1, but that protocol version is not enabled or not supported by the client."

vROps 7.5 turns off TLSv1 and v1.1.  Edit these files to re-enable them.

vcops-apache.conf

SSLProtocol All -SSLv2 -SSLv3

java.security

jdk.tls.disabledAlgorithms=SSLv3, RC4, MD5withRSA, DH keySize < 2048, \

     EC keySize < 224, DES40_CBC, RC4_40, 3DES_EDE_CBC

5.5 is not "supported" by VMware, but collections will still work.

0 Kudos