trailx
Enthusiast
Enthusiast

vCAC 6.0.1 to 6.1: Upgrade issue with IaaS installer

I've successfully upgraded the ID server, the VCAC server and the IAAS DB but can't launch (Run as Administrator) IaaS installer :smileyconfused:

All IaaS components (DEM, DEO, Model Manager...) are on a single (W2K8 R2)  with jre 1.8 64 bits and .NET 4.5.1.

upgrade_fail_mask.png

Problem come from .NET :

Application: setup__vcac6.xxxxx.xx@5480.exe

Framework Version: v4.0.30319

Description: The process was terminated due to an unhandled exception.

Exception Info: System.Reflection.TargetInvocationException

Stack:

   at System.RuntimeType.CreateInstanceImpl(System.Reflection.BindingFlags, System.Reflection.Binder, System.Object[], System.Globalization.CultureInfo, System.Object[], System.Threading.StackCrawlMark ByRef)

   at System.Activator.CreateInstance(System.Type, System.Reflection.BindingFlags, System.Reflection.Binder, System.Object[], System.Globalization.CultureInfo, System.Object[])

   at System.Activator.CreateInstance(System.Type, System.Object[])

   at DynamicOps.Setup.MasterInstaller.HelperClass.InstalledComponentsFromRegistry(System.String)

   at DynamicOps.Setup.MasterInstaller.HelperClass.InstalledComponentList()

   at VcacSuiteInstaller.VcacSuiteConfigMainForm..ctor()

   at VcacSuiteInstaller.VcacSuiteMainApplication.Main()

Does anybody can help me out?

Regards

--- If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!
0 Kudos
4 Replies
nsldg
Contributor
Contributor

Did you find a solution for this? I have run into the same issue.

0 Kudos
trailx
Enthusiast
Enthusiast

Unfortunately, no improvments :smileycry:

Could you please detailled your infrastructure ?

--- If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!
0 Kudos
pizzle85
Expert
Expert

Sounds silly but i had issues when i used JRE 1.8. Reverting to the latest version of 1.7 resolved my issues.

0 Kudos
trailx
Enthusiast
Enthusiast

Not sounds silly Smiley Wink but I already tried it (offline version, online).

I will try to post a new screenshost, I think there is a verification about the system when exe start and verifcation fails to determine my components.

--- If you found this information useful, please consider awarding points for "Correct" or "Helpful". Thanks!
0 Kudos