8 Replies Latest reply on Aug 20, 2007 5:32 PM by Chris_VM

    Network Mountable? ( I swear I searched before posting)

    Build_Interns Enthusiast

      Hi guys - I'm trying to create a VMWare image using VMWare converter. I have a big server networked to a bunch of small PCs that are easily identifiable.  Basically I'm trying to create an image of a PC and store it on the server (To do so, I'm remote desktoping into the server the VNCing into the PC to make the image). When asked where to save the image it asks the location and I attempted several times to connect to the main server but it does not work. It says the drive must be network mountable but I'm not 100% sure what that means.

       

      Both the remote machine and PC working can access the drive where I am going to save the image (This drive is on the server).  Both the source machine and the VMWare converter application. Not working. Any suggestions?

       

      Also - I have searched the forum and could not find any applicable topics on the forum - also I googled "network mountable" plus variations so other than interpreting it from the context I'm not sure what it means - It seems it's a term created by VMware.

        • 3. Re: Network Mountable? ( I swear I searched before posting)
          Hot Shot

          I have read your post here and I am having some trouble determining exactly the scenario that you are using to get this error.

           

          Below are some suggestions to aid in achieving a successful hot clone conversion of problem source machines. Please let me know if any of these help in your situation.

           

          \- Running converter over RDP is not recommended

          \- Install converter locally on the machine, using the local "Administrator" account

          \- Run converter as the local "Administrator" account

          \- If selecting an ESX server as the destination, use the IP address of the target

          \- If available, select local storage for the destination data store. If ESX is the preferred destination VM type, try converting to a Workstation/Server format and then importing it into ESX from the command line after the conversion.

          \- Temporarily disable all anti virus and firewall software

          \- Only convert the OS partition ( Typically the C: drive )

          \- Do not resize any of the drives

          \- Install VMware tools after the conversion has completed, rather than during the conversion process.

           

          Here are some things to look at that may cause issues under certain configurations when converting:

           

          \- Are there dynamic disks involved?

          \- What is the version and SP level of the OS on the machine being converted?

          \- Did you install converter from a network share?

          \- If converting over the network and experiencing issues, would it be possible to attach through a different switch, use a crossover cable, use an externally attached hard drive ( USB ) ?

          • 4. Re: Network Mountable? ( I swear I searched before posting)
            Archo Enthusiast

            In the location field use the path
            servername[/i]\[i]sharename[/i] instead of a network map.

             

            Also, make sure that the log-in for the share is set properly.

            • 5. Re: Network Mountable? ( I swear I searched before posting)
              Chris_VM Lurker

              I'm having the same issue. I've tested the location name by entering it into "run" and it brings up the directory whether it's an ip or hostname. I've tried entering the "connect as" using just the name/pwd as well as
              host\username / pwd.... no luck.

               

              I'm thinking there is some windows setting or service on the dest pc that is blocking the connection but I can't determine what it is... if that is really the problem.

               

              Anyways, someone else having heartburn on this same issue so any more ideas are appreciated.

              Thanks

               

              Chris

              • 6. Re: Network Mountable? ( I swear I searched before posting)
                Archo Enthusiast

                Have you checked firewalls settings?

                • 7. Re: Network Mountable? ( I swear I searched before posting)
                  Flicka Enthusiast

                  When filling out the "Connect as" dialogue, the wizard assumes that you are in a DOMAIN environment, which implies a PDC and authenticated users.  If that isn't the case (you have a workgroup setup, for instance), use either the DNS name (your DNS server is visible from both machines) or the network share IP and a username in the Administrator group.  In my case it looked like "192.168.0.34\admin" with the admin password in the "password" field.  Of course, the folder you are pointing at must actually be shared on the network, and you must use the "
                  server\sharename" format

                  • 8. Re: Network Mountable? ( I swear I searched before posting)
                    Chris_VM Lurker

                    Been a while since I tried that but I'll try again. I was pretty sure that I did use IP addresses and an account that has admin privs on both PCs.

                     

                    Thanks for the advice.

                     

                    And for me, it's not a fw issue. MS not turned on and no other fw installed.