2 Replies Latest reply on Mar 1, 2007 3:23 AM by mittell

    trying to get Vista running on ESX 3.0.1, oh what fun it is.....

    lowlight Novice

      to start, yes i have been searching the forums and have seen attempts to answer similar questions but alas none have helped, hence starting a new thread.

       

      ESX 3.0.1 running on Dell 2850

       

      i've installed Vista Ultimate RTM.  now when i go to device manager i see wonderful yellow warning indicators on my cdrom devices and the ethernet controller.

       

      the forums have stated that installing VMtools will get the drivers for the ethernet device to work, which is great, if i could get VMtools installed.  when i attempt to use the "install VMtools" menu option from virtual infrastructure client it tries to start but nothing happens.  literally nothing happens.

       

      so i burned the VMtools iso to CD and thought i could install it that way.  however i cannot mount an ISO image or the host cd-rom.  in device manager they have little yellow warning tags.  therefore i can't mount the iso or the cd i made.

       

      i have tried to uninstall/remove the cd-roms than have Vista scan for hardware changes.  Vista sees the drives and attempts to install the drivers, both of which fail, "NECVMWar VMware IDE CDR0X ATA Device Failed" (the x is the cdrom number, 0, 1, etc) 

       

      so i cannot mount a cd or an iso image, and can not get on the network.  what is a guy to do now????????

       

      BTW i have Vista running on a physical machine and tried to use Converter but it says it doesn't support Vista.  Oh Joy......