1 Reply Latest reply on Feb 27, 2007 10:09 PM by davidbarclay

    Does VC 2.0.1 work with ESX 2.5.4 hosts?

    radhika1780 Enthusiast

      I have a doubt regarding upgrade of VC 1.4 to VC 2.0.1 , does VC 2.0.1 supports ESX 2.5.4 hosts?

       

      Or even ESX hosts need to be upgraded to ESX 3.0?