2 Replies Latest reply on Feb 21, 2007 4:11 AM by isenberg

    Driver for LSI 4Gb/s Fibre Channel HBA (LSI7104XP-LC)?

    isenberg Novice

      The LSI 4Gb/s Fibre Channel HBA is not found during installation of ESX 3.0.1 by the mpt_2xx driver. Is there any driver update available?

       

      not found by driver: 4Gb/s LSI7104XP-LC (FC949X)

       

      does work: 2Gb/s LSI7102XP-LC (FC919X)

        • 1. Re: Driver for LSI 4Gb/s Fibre Channel HBA (LSI7104XP-LC)?
          isenberg Novice

          Sorry, my fault: Either it was a problem with old firmware on the HBA or the Host/LUN-Mapping on the RAID.

           

          LSI 7104 XP-LC does work with ESX 3.0.1 and default driver mptscsi_2xx.

          • 2. Re: Driver for LSI 4Gb/s Fibre Channel HBA (LSI7104XP-LC)?
            isenberg Novice

            Correction: it does NOT work.

             

            1st try:

            The installation finished without problems with the 4Gb/s HBA. Then after reboot into normal mode, it went into BusyBox as the root filesystem wasn't found.

             

            After correcting this with esxcfg-module -t scsi -a mptscsi_2xx the VMKernel started but without any network device.

             

            2nd try:

            Installation with 2GB/s HBA. After system was set up, the HBA is replaced by the 4Gb/s model.

             

            Then the HBA is no more detected by the VMKernel and it only goes into BusyBox.

             

            Is there any possibility to rescan for the HBA without VMKernel from the Service Console?