4 Replies Latest reply on Feb 5, 2007 12:10 PM by mazed

    Mad Clock

    mazed Novice

      My hardware is HP Blade bl25 with 2 Dual Opteron 280 64bit.

       

      Host OS is Scientific Linux 4.4 x86_64, that is like Centos, a "recompilation" of RHEL, currently 2.6.9-42.0.8.EL

       

      Guest is the same.

       

      The clock is MAD!

       

      If I try a simple bash like "while date; do sleep .5; done" on 4 VM one goes slow, one fast, one right... and randomly stops at all until i press a key on the keyboard.

       

      The guest has 1 cpu assigned, if I try to assign 2 the OS stops at kernel boot.

       

      Also tried (on the guest) with clock=pit notsc noapic nolapic nosmp, recompiled the kernel with HZ 100, disabled cpuspeed... in all possible combinations.

       

      On the Host tried to change /proc/sys/dev/rtc/max-user-freq to 1000, 1024, 2000... stopped cpuspeed acpid...

       

      The behavior is always the same: IT DOESN'T WORK AT ALL \!!!

       

      So, is it possible that VMware is a hoax?!?!?!?