8 Replies Latest reply on Feb 27, 2007 9:43 AM by jrglines

    VCB and BackupExec Integration Problems

    Damon Yates Enthusiast

      I've spent a couple of days on this now and have not got very far... I have a dedicated Window 20003 Server as a backup proxy server to backup three ESX boxes hosting a bunch of VM's.

       

      I can confirm that my VCB is configured correctly as I can use VCBMounter to backup the VM's (incidentally I'm just backing upto some SATA disks at the moment as opposed to tape but the process is the same).  I can also use ESX Ranger with the VCB option to backup the VM's so I'm pretty happy with the VCB setup...

       

      However, when I try to backup using BackupExec I always get an error stating " e00081cf - The pre/post command has returned an error" .

       

      I having read a number of posts on the issue I have tried both "pre-backup.bat" and "browse-start.bat".  I have put the path to the batch files in quotation marks (speech marks). I have checked that the correct environmental variables were set during the install (VCBBASE and PRODUCT).

       

      If I run the browse-start command from the cmd prompt the command runs but nothing is mounted in the C:\MNT drive.  When I open the error log for the browse-start.bat is says the following:

       

      BACKUPROOT is not set, defaulting to C:\mnt

      PORT is not set, defaulting to 902

      \[2007-01-19 14:26:20.296 'App' 3428 info] Current working directory: C:\Documents and Settings\Administrator

      \[2007-01-19 14:26:21.890 'BaseLibs' 3636 warning] \[Vmdb_Unset] Unsetting unknown path: /vmomi/

       

      \[2007-01-19 14:26:24.343 'vcbMounter' 3428 error] Error: Invalid user name or password.

      failed to prepare Z2T3GBMAVTA01 for backup, PrepareForBackup() returned  error 1

      External command failed. See error above.

      Exit Code: 1[/i]

       

      Which makes me think that it is not picking up the info that I've added to the config.js.... I have tried putting the config.js file in the ..\config and the ..\backupexec directories...

       

      why is it not working? why? why? please tell me...

       

      Thanks