1 Reply Latest reply on Oct 17, 2020 9:17 AM by scott28tt

    WebUI warning of unsupported client at login

    loungehostmaster Enthusiast

      > Ihre Kombination aus Browser und Betriebssystem wird nicht unterstützt. Bestimmte Funktionen werden möglicherweise
      > nicht ordnungsgemäß ausgeführt. Die Mindestvoraussetzung unter Windows ist IE10, Firefox 34 oder Chrome 39.
      > Die Mindestvoraussetzung unter Mac OS X ist Firefox 34 oder Chrome 39. Weitere Informationen finden Sie in der
      > Hilfe zum vSphere Web Client.

      WTF! Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:82.0) Gecko/20100101 Firefox/82.0

      it don't matter for a HTML5 website if your Firefox 82 is running on Windows, MacOS, Linux or even BSD