1 Reply Latest reply on Oct 7, 2020 3:49 PM by Hocshop

    Outlook 2019 asks for password first i log in to an instant clone

    vistor5 Lurker

      Hi,

       

      Every time I log on to a different clone and I open Outlook, it asks me for my credentials, see prompt below.

      I seems that it does not cache the credentials.

      I am not sure if I am in the right direction, but I create a Flex file with

       

      [IncludeFolderTrees]

      <AppData>\Microsoft\Protect

      <LocalAppData>\Microsoft\Vault

      <AppData>\Microsoft\Vault

      <AppData>\Microsoft\Credentials

      <LocalAppData>\Microsoft\Credentials

      [IncludeRegistryTrees]

      HKCU\Software\Microsoft\Office\16.0\Common

      HKCU\Software\Microsoft\Office\16.0\Registration

      HKCU\Software\Microsoft\Office\16.0\User Settings

      HKCU\Software\Microsoft\Office\Common

      HKCU\Software\Microsoft\Shared Tools\Proofing Tools

      HKCU\Software\Microsoft\VBA

      [ExcludeRegistryTrees]

      HKCU\Software\Microsoft\Office\16.0\Common\Identity

      [IncludeFolderTrees]

      <AppData>\Microsoft\Bibliography

      <AppData>\Microsoft\Office

      <AppData>\Microsoft\Proof

      <AppData>\Microsoft\Spelling

      <AppData>\Microsoft\UProof

      <LocalAppData>\Microsoft\Office\16.0\Licensing

      <LocalAppData>\Microsoft\Credentials

      [ExcludeFolderTrees]

      <AppData>\Microsoft\Templates\LiveContent

       

      This does not make any difference.

      I am looking for some advice how to tackle the issue. Some help would be appreciated.

       

      Environment:

      Outlook 2019

      VMWare DEM 9.11

      Horizon 7.11

       

      Thanks

       

      Victor

        • 1. Re: Outlook 2019 asks for password first i log in to an instant clone
          Hocshop Novice
          VMware Employees

          Hi,

           

          I have seen a very similar problem before that was caused by the type of license that was in use.

          They had E1 and E3 type licenses in their environment and DEM would not save the correct credentials because of the assignments of the licenses to each user.

           

          Also, if the user was logging on and opening Outlook before the Outlook/Office profiles had finished applying yet, they would not yet see the saved settings.

           

          Good luck!