2 Replies Latest reply on Sep 15, 2020 5:21 AM by Lalegre

    VM suddenly only boots to black screen

    FrequentFlyer Lurker

      Hello,. Yesterday morning I ran into this issue which I have been searching for clues and answers to for hours to no avail. 

       

      We have a dell server running 6.7 U2 with 2 windows server 2008 r2 VMs.  It's been running without issue since July of last year.

       

      This morning, something happened- not sure what- to cause the server to reboot. When it came back up, 1 of the vms booted just fine.  But the 2nd VM would only boot to a black screen.  After some troubleshooting I found that when on this black screen you could ping the server by it's IP address, but not hostname. I also figured out that you could boot it up normally in safe mode and all was well. I tried all sorts of things to get normal boot to work properly with no luck at all.

       

      What ended up working is why I am posting because I don't understand why it worked-. We had 4 CPUs assigned to the VM originally, I changed it to 2 on a whim and low and behold it booted normally!  What?!   This is a production server for a legacy software.. is why it's still running 08 r2.. so I didn't have the luxury of changing it back to 4 to see if it still works since the server had been down for 5 hours as it was.    But either way... Why would changing this have a effect like that at all?  I'm not even sure why I tried it.. I was grasping for straws.

       

      Thoughts?